Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×

Extreme Lag Today


Kickboxing_Banana
 Share

Recommended Posts

Its the Host's fault. Or at times your internets fault. Check to see if anything is downloading in the background (steam has a habit of downloading game updates without telling you) or other devices are using the internet.

 

No, this is something much worse than the usual lag when I join a game with a bad host.

Link to comment
Share on other sites

I had this problem twice today. Both were with different hosts on Xini, but with the same Vauban in the squad. Every other time I played and he/she wasn't on my team, things were smooth as butter.

 

It was way beyond normal bad lag. I had flying Ancients, people standing there shooting without reloading for way longer than entire ammo reserves could hold out, an inability to pick any items up, and to top it all off, everyone was able to vote to claim and exit, while I was left hammering the Claim button to no avail. Weird stuff. Made me a tad nervous, actually.

Link to comment
Share on other sites

Yeah, experienced this on survival yesterday. After 3 disconnects/rollbacks/crashing hosts i finally managed to get into a game that seemed completely fine. Then the game farted and died.

Team members seemed to be frozen in place, shooting/running/jumping without ever moving an inch.

Enemies were invisible, tough i could still damage them (and they could damage me) and it took me around 10 seconds to switch weapons.

Link to comment
Share on other sites

Not sure about this but : Currently in france and maybe others area , kids are in holidays (not sure if it the correct word?) i guess this has something to do with the lags ,eithers those guys get set up as Host and doesn't have requirement to Host , and here goes the fun ,a.k.a lag party

I just hope we will get soon something to fix the way host is chosen

Link to comment
Share on other sites

Its the Host's fault. Or at times your internets fault. Check to see if anything is downloading in the background (steam has a habit of downloading game updates without telling you) or other devices are using the internet.

 

I'm on a LAN with the I play with for the most part; rarely do I group with anyone else.  We're fine ... until I use Rhino Stomp, upon which both the host computer and the connected client computers desync.  We also desync when we trigger a defense wave (both mobile defense and endless defense) even if none of us use any of our abilities.

 

I shouldn't be lagging when using a local connection to the host.  I am.  Thereby, something in the game itself has borked.

Link to comment
Share on other sites

The fact that PS4 is going to be released in two weeks amuses me. DE is going to earn pretty bad reputation as a video game developer if they cannot even make the matchmaking work on a goddamn CO-OP game. Their attempt to fix the black screens in the end of the missions couldn't have failed more. Now I'm getting black screens in the end of solo missions as well.

Edited by GalliumGD
Link to comment
Share on other sites

This seems to be a growing problem in the last couple of days that seems to be scarily common.

One person suggested that it could be because you sort of disconnect from the host, but can't resync. So you are in the ge but can't effect it.

This would make sense as if the host desyncs, all other players suffer from this lag. Whereas individuals can suffer from it client side.

Link to comment
Share on other sites

This seems to be a growing problem in the last couple of days that seems to be scarily common.

One person suggested that it could be because you sort of disconnect from the host, but can't resync. So you are in the ge but can't effect it.

This would make sense as if the host desyncs, all other players suffer from this lag. Whereas individuals can suffer from it client side.

 

I bet DE tried to fix the host migration problem and ended up with this problem. I haven't seen any host migrations in a while.

Link to comment
Share on other sites

I had a problem sence 1 or 2 hot fixes ago that my team all of the sudden will just freeze up so i prettty much got to finish the mission myself just to get a black screen when i do. Even tho last hot fix said they fixed the black screens and I get one now every 2 mission apart or so. Before it was just 1 time far between.

Link to comment
Share on other sites

I've noticed since somewhere around 3-5 hotfixes ago I've suddenly become a bad host. Prior to that I was an amazing host who only ever got complaints from "that guy" who runs on dial up or something. (Stats: I run a quad core 4.0ghz core I7, 16gb ram, nvidia GTX 670, and have 55mbs/22mbs down/up) I have reset everything on my end multiple times, checked my router's logs for everything from not releasing sessions to DDoS attacks, and performed various tests on server access to other sites just in case my ISP suddenly is doing something different. Everything is functioning normally, especially compared to a few weeks ago. 

 

Even now though, since yesterday, it suddenly takes me 5-10 seconds for the login handshake to process and me to actually login to warframe. That used to be instantaneous for me. I don't know what's going on but it's not on my end.

Link to comment
Share on other sites

I hosted a few games on public and asked around if they had any lag and the answer was no, also joined some games and there was no lag whatsoever.

 

I'd suggest you guys try playing with a decent host to see if it's just bad luck with public games and bad hosts.

Link to comment
Share on other sites

I hosted a few games on public and asked around if they had any lag and the answer was no, also joined some games and there was no lag whatsoever.

 

I'd suggest you guys try playing with a decent host to see if it's just bad luck with public games and bad hosts.

From my yesterdays experience, you can't really tell at the start whether the host is decent or not. I played 15 min without any lag and all of a sudden crazy lag shows up (couldn't even move but was able to shoot, no ammo reduced, nothing is killed just shooting bullets was all I could do)and get disconnected or get the black screen after completion. Another is My friend who lives right next to my flat (we played without any lag for almost 15 days) hosts the game and I get crazy lag for no reason. We both checked the internet speed and it was normal. So, I tried and he gets lag as well.. I think this has nothing to do with the host.

Link to comment
Share on other sites

I hosted a few games on public and asked around if they had any lag and the answer was no, also joined some games and there was no lag whatsoever.

 

I'd suggest you guys try playing with a decent host to see if it's just bad luck with public games and bad hosts.

 

As Young has said, I don't believe it to be the hosts issue. I have tried playing with players with whom I normally have no problem with, but now find it impossible to play with.

 

Also, there is no indication as to whether you are going to get this lag from the beginning or not. It can all appear happy as larry, then all of a sudden you can't interact with anything. This is what makes me and others think it is more of a de-sync from the host than anything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...