Jump to content
General Bug Report Guidelines - Please Read ×

MR30 Rank Up Test Bugged - Boss not spawning


Ratiio

Recommended Posts

Hello,

I just did a practice run of the MR 30 rank up test - it was not completeable as one of the "bosses" didn't spawn. Their objective marker was there, not moving, however there was no enemy to kill. As a result the practice run was uncompleteable as the timer simply ran out.

Did another practice - it worked fine and I completed it.

I then entered the real test - and on the last boss of wave 5, the same bug occured again. The objective marker was there - but there was no enemy to kill, the timer ran out with the objective stuck on 9/10 bosses killed, and now I'm on the 24 hour lockout :(

Just wanted to point this out as it happened on 2/3 of my attempts at this mastery rank test.

(I was killing things with Mesa's 4 ability and the Kuva Nukor, with a Panzer Vulpaphyla equipped.)

Thanks,

Ratiio

Link to comment
Share on other sites

Hello , i think i have the similar bug :
i start the test , kill some monster , kill 2/2 boss , and the next objective don't come ...
i tried with mesa , and wukong  , same problem on different point of the mission.

can't go on mr 30 , 7 try +2 practice try , only 1 practice work.

i do a log and tomorrow i try to it with a new instal of the game

i'm sorry for my bad english, i hope DE help us soon

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...