Jump to content
General Bug Report Guidelines - Please Read ×

Panthera Alt Fire Not Working


Valoroy

Recommended Posts

The Panthera/Panthera Prime's alt fire that extends out a blade doesn't appear to be working. The recoil animation of the alt fire does play and you can see the warframe "jitter" as if it is firing, but nothing actually happens.

This is reproduceable for me by going to different missions and on both the Panthera and Panthera Prime. Equip the Panthera, go into a mission, hit the secondary fire key, and nothing. Walking up to enemies nothing happens. The blade isn't there but invisible, it's just not there. I know it's not the most useful thing, but I did love that buzz saw sound...

 

Link to comment
Share on other sites

2 hours ago, Valoroy said:

The Panthera/Panthera Prime's alt fire that extends out a blade doesn't appear to be working.

Weird, I definitely can't reproduce this on my end (using Panthera Prime).

Even with the Soaktron skin on (which Panthera can equip for some reason),
which I thought might interfere with a Beam type firing mode ... nah, works just fine.

Could you show your build?

Also, just to cover all the bases, you are holding the Secondary Fire button, right?

Link to comment
Share on other sites

Oh after a little more testing I found the issue. I use mouse wheel tilts for secondary fire, but since it's a hold and the game registers that as "mouse wheel up" it doesn't like that and doesn't hold in game even if I am just holding a button. So just don't use mouse wheel up and it's fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...