Jump to content
General Bug Report Guidelines - Please Read ×

Found a bug after valence fusing two weapons together in the Railjack menu


Evernira

Recommended Posts

I finished hunting a Sister of Parvos and decided to fuse some Railjack weaponry and doing so revealed what is shown in the screenshots below.

230410_20210813214844_1.png

230410_20210813214856_1.png

Those weapons could be equipped, I know this because I did equip it and considered entering a mission to see if it worked but chose NOT to out of fear of possibly being banned for using a bug like this one.

 

To get this to happen all I did was valence fuse a railjack weapon (I used a Zekti Laith Mk III if that's important), I did this in a Clan dojo and after defeating a Sister of Parvos but I don't know if those two are necessary for replicating this.

Link to comment
Share on other sites

Happened to me twice by using Valence Fusion on a currently equipped weapon, consuming another turret that was taking up one slot in the UI.

 

The Tunguska does not shoot on both the front and side turrets sadly. It just disables the turret. I haven't tried equipping it on ordinance, or equipping the Bahul Decoy on anything. 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...