Jump to content
General Bug Report Guidelines - Please Read ×

Open World visual issues


Anurie
 Share

Recommended Posts

I have no idea if I should put this here or with UI issues, this is more mission specific than just general UI as it only happens in Open World missions.

I have currently been having an issue with all of the Open World maps recently even after game restarts, computer restarts this issue keeps popping up and it makes it extremely hard to see while I am in my Archwing. The screenshot I am providing is me on Deimos, where I am attempting to locate Medjays from the sky, I had the Tranq gun out previously but chose to call it quits with this visual effect happening constantly, regardless of if I am "Sprinting" or not. I do not know how this keeps happening but in Deimos it is this white "Light Speed" effect, on Plains of Eidolon it is a Fiery "Light Speed" Effect, and for  Orb Vallis it is the same thing but blue instead. I don't know why the colors change, I don't know if it has to deal with my Warframe's energy or what but this is extremely odd and I don't think it is supposed to happen. I've double checked my drivers in case it was a drivers issue and they are completely up to date, I've not ran a repair on the Warframe Launcher as of right now.

unknown.png

 

  • Like 1
Link to comment
Share on other sites

16 minutes ago, LillyRaccune said:

This is a wicked photo! :devil:

If you share a video of this, I'll save and make a gif and a screen saver!

Unfortunately unable to get a video currently, I'll see what I can do when I can though

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...