Jump to content
General Bug Report Guidelines - Please Read ×

Gamebreaking bug with GotL Alert: Using Dragon Key to open an Orokin Vault causes "Could not update account information"


-Zr-Scroll
 Share

Recommended Posts

Mission: Gift of the Lotus Alert that started today 20.8.2021 and lasts for 72hours.
Tileset: Orokin Derelict on Deimos, node Terrorem.
Mission type: 10min Survival with timer starting at 10mins and counting down to zero.

Because the mission was in the Orokin Derelict I decided to equip all the Dragon keys to get an extra corrupted mod, since I'd have plenty of time searching for the Orokin Vault in a Survival mission.

First mission I played on public setting and the Second run Solo (Friends Only).

Both Times I opened the Orokin Vault with Hobbled Dragon Key and everything was fine until extraction.

Immediatelly on extraction triggering I get a message "Could not update account information" that tries to retry endlessly.

s4SIK9n.jpg

Third time I ran the mission and found the Orokin Vault again, but did not open it. The mission completed normally and I was able to get the Orokin Catalyst as intended.

REPRODUCTION

  • Reproduction rate 100%
  • Equip all 4 different Dragon Keys in your Gear Wheel.
  • Enter the Gift of the Lotus Alert within a Orokin Derelict tileset that includes an Orokin Vault
  • Find and open the Vault with Dragon Key and pick up the Artifact object
  • Extract the mission normally after the 10 min timer ends and the Survival mission objective gets completed.
  • Get the "Could not update account information" / Abort dialog screen
    • Concede the mission completion ; You will NOT receive the Orokin Catalyst from the mission
      • GotL alert stays available and you can still enter it for a new try.

TL:DR: You cannot update your account information after successful completion of GotL alert if you open an Orokin Vault with a dragon key.

  • Like 1
Link to comment
Share on other sites

I just experienced this exact same behavior twice. Both public missions, I had all four keys equipped. In addition to it not granting the catalyst, it looks like all affinity gained in the mission was lost as well as all syndicate reputation.

I restarted Warframe and tried again but encountered the exact same behavior a third time. Very disappointing but at this point I'm not going to waste another ten-minute run testing anything else.

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...