Jump to content

Bug: Enable Hint Transmissions does not disable Helminth room dialouge.


CataclysmRising
 Share

Recommended Posts

As nice at it was to shut Ordis up with this option, hearing him use the same 2 lines EVERY SINGLE TIME I WALK INTO THE ROOM is beyond irritating.

Even worse: The dialogue actually covers up information I need to see. (The % gauges.)

Please add this dialogue to the same option.

Edited by CataclysmRising
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...