Jump to content
General Bug Report Guidelines - Please Read ×

Item vanishes when trying to retrieve it from the foundry


lightfox
 Share

Recommended Posts

After a lot of farming, I finally got all the parts from Gara Prime, and built each component. The next day (today), I quickly retrieved all parts from the foundry, and when I tried to finally build the warframe, the the neuroptics wasn't in my inventory. I looked in the inventory directly, tried to restart the game, but nothing worked.

I am absoultely certain I built the correct parts, since when launching their construction and when retrieving them, I was filtering on "gara prime". This isn't the first time the foundry has "swallowed" some of the items I just built. 

Could it be that when retrieving items too quickly from the foundry, the game cannot keep up and will occasionally loose items?  Please look into this, as loosing items for no reason after not only finding but also building them is very frustrating :/

Edited by lightfox
wrong category
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...