Jump to content

wukong problem dunno if this bug or something else


D_terra
 Share

Recommended Posts

so i have been noticing that wukong clone didnt shoot with ogris when the enemies within line of sight it only shoot when the enemies in more less 10m radius. after some testing with other weapon like

tennet envoy,tonkor,shedu result the clone still shooting more than 50m range

kuva bramma,zarr,proboscis cernos,ignis,vermisplicer kitgun. the clone still shooting even when they can hit the target in case of both ignis and the kitgun

 

Link to comment
Share on other sites

All AI allies, especially wukong's, shoot the tenet envoy into the ground instead of at enemies because they use the aimed mode, this is a bug that DE seemingly refuses to fix.

Edited by Kaiga
Link to comment
Share on other sites

12 hours ago, Kaiga said:

All AI allies, especially wukong's, shoot the tenet envoy into the ground instead of at enemies because they use the aimed mode, this is a bug that DE seemingly refuses to fix.

there's nothing to fix.

warframe doesn't have even one decent A.I

 

not wukong's twin, not the specters, not the companions, not the liches, not railjack crews, not atlas's rumbles, not the hostages, not baro, even what seems like should be the simplest of things to execute like titania's flies are dumb as rocks.
clem just lucky because he looks cute and people love him. his A.I is actually pretty terrible as well.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...