Jump to content
General Bug Report Guidelines - Please Read ×

Screen Shake - Necramech


MaxSteelAlpha
 Share

Recommended Posts

I have set screen shake to off mode which works fine until I use a Necramech, After going into a mission or open world area and using the 'mech, the screen starts shaking again even though it is set to off in the settings menu. I have to turn on screen shake (then click confirm) and then off again to make it stop shaking for me. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...