Jump to content

"Mecha" mods for pets works ONLY with Fire, Toxin and Slash statuses. (The problem is solved)


-EPECb-
 Share

Recommended Posts

All rechecked ... Everything has earned. Apparently at that time there were some kind of problems with my game session in Simulacrum. All this is strange somehow.

Thanks to everyone for feedback and help.

 

By killing the enemy with a "Mecha mark" with weapon with Corrosion and Cold (for example) - this statuses do not apply to neighboring enemies.

 

From wiki:

"Mecha Set: Your Companion marks a target every X seconds for X seconds. Killing the marked target spreads any status effects on the target to all other nearby enemies within X meters."

Edited by -EPECb-
  • Like 1
Link to comment
Share on other sites

I used Stropha and Redeemer for test with statuses corrosion and cold.

Should there be any restrictions on the statuses for "Mecha" mods? More seems to be a bug...

From wiki:

"Mecha Set: Your Companion marks a target every X seconds for X seconds. Killing the marked target spreads any status effects on the target to all other nearby enemies within X meters."

Edited by -EPECb-
Link to comment
Share on other sites

16 hours ago, -EPECb- said:

Should there be any restrictions on the statuses for "Mecha" mods? More seems to be a bug...

No there shouldn't. That's why I said issue.

When DE reworked status, they forgot Mecha set existed. So it hasn't been working properly since. Now it needs at least one of Slash, Heat or Toxin or it won't spread.

 

Edited by AhLiu338
  • Like 2
Link to comment
Share on other sites

21 minutes ago, AhLiu338 said:

No there shouldn't. That's why I said issue.

When DE reworked status, they forgot Mecha set existed. So it hasn't been working properly since. Now it needs at least one of Slash, Heat or Toxin or it won't spread.

 

Agh, so that’s why my radiation wasn’t spreading. Thought it was odd, but didn’t know what was going on. TIL, and hopefully they’ll address it

  • Like 1
Link to comment
Share on other sites

2 hours ago, (NSW)Greybones said:

Agh, so that’s why my radiation wasn’t spreading. Thought it was odd, but didn’t know what was going on. TIL, and hopefully they’ll address it

Yup. The only workaround right now is making sure there's a dot status together with your radiation(or any non-dot status you want) before you kill the mark, if you want to spread radiation. 

  • Like 1
Link to comment
Share on other sites

7 часов назад, AhLiu338 сказал:

When DE reworked status, they forgot Mecha set existed. So it hasn't been working properly since.

...that's what's called a bug. I'll rename this topic.

Edited by -EPECb-
Link to comment
Share on other sites

1 hour ago, -EPECb- said:

What the status do you use on the weapon and what is the weapon?

All, on Redeemer p, problem is that both, Redeemer and Stropha, have low base SC on Ranged attack, while for best result You should use Arsenal able to hit min 100% SC. Absolut synergy: Increasing SC on Primary will increase Kubrow’s SC thru Mecha Overdrive.

Edited by (PSN)Onder6099
  • Like 1
Link to comment
Share on other sites

21 минуту назад, (PSN)Onder6099 сказал:

All, on Redeemer p, problem is that both, Redeemer and Stropha, have low base SC on Ranged attack, while for best result You should use Arsenal able to hit min 100% SC. Absolut synergy: Increasing SC on Primary will increase Kubrow’s SC thru Mecha Overdrive.

All rechecked ... Everything has earned. Apparently at that time there were some kind of problems with my game session in Simulacrum. All this is strange somehow.

Thanks to everyone for feedback and help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...