Jump to content

Anyone is getting lower performance since recent hotfix?


-Moctezuma-
 Share

Recommended Posts

There is a known FPS loss (likely a memory leak of sorts) from Orb Vallis if you play long periods of time there. It happens notably if you farm the Profit-Taker as you are going in and out often. I lose about 50 FPS over a long period of time while playing there. The easy way to fix it is restarting your game which clears the cache.

Edited by Voltage
Link to comment
Share on other sites

Hard to track what is the new issue and what is the "usual" bad performance and hitches...

If I want to play in open worlds, I usually go straight there once logged in, because if I do couple of other missions or visit a relay, where other tennos are running around, open worlds will perform worse.

Edited by Hayrack
  • Like 1
Link to comment
Share on other sites

It's a known issue for some players with certain pc configurations.

I and some people here will have unusual performance drops after some random updates, that'll magically go away after other random updates. There was  never anything on patchnotes.

It is not widespread so most other players never know of the issue and when we complain usually would just get dismissed as not maintaining our pc properly or have potato pc. One dude shared that he actually got dismissed by DE support. No, he was running i9 bleeding edge performance cpu and some ridiculous gpu as well.

Sadly the best thing we could do is just hold on until some update magically fix it. It has happened to me a couple of times, now i just live from hotfix to hotfix, praying that the next hotfix won't screw up something else.

Edited by Soy77
  • Like 1
Link to comment
Share on other sites

10 hours ago, Slayer-. said:

My game runs fine the only thing I forgot to mention is how much RAM should Warframe be using, I have graphics on the highest settings.

Curious how much of 16 gig should it be chomping on.

You can check it with the in-game fps counter. Since my screen is a 60hz I run the game at 60 fps with v-sync and it tends to use 1.6GB ram and up to 2.5GB Vram from my rtx 2080. The Vram usage varies alot depending on the mission and zone.

Link to comment
Share on other sites

3 hours ago, SneakyErvin said:

You can check it with the in-game fps counter. Since my screen is a 60hz I run the game at 60 fps with v-sync and it tends to use 1.6GB ram and up to 2.5GB Vram from my rtx 2080. The Vram usage varies alot depending on the mission and zone.

Thanks, I run the same 60hz 60fps with v-sync, I have that FPS menu running all the time, I'll have another look at it next I'm logged in.

The video card is no drama it runs fine Geforce GTX 1660 Super Gaming OC 6G on an i5cpu, I was more wondering about my onboard RAM of 16gig using up to 13 gig while the game is running and without the game running it sits around 3gig.

Link to comment
Share on other sites

25 minutes ago, Slayer-. said:

Thanks, I run the same 60hz 60fps with v-sync, I have that FPS menu running all the time, I'll have another look at it next I'm logged in.

The video card is no drama it runs fine Geforce GTX 1660 Super Gaming OC 6G on an i5cpu, I was more wondering about my onboard RAM of 16gig using up to 13 gig while the game is running and without the game running it sits around 3gig.

Hmm, could it be that WF sets aside 10 gig when the game is running and then the fps menu shows how much it is actually using out of those 10 gig?

Link to comment
Share on other sites

Warframe does not use much RAM but leans heavily on the graphic card. The new rendering engine is quiet demanding

On my old setup with a i7 and 1060 6gb I could never get 60 fps in the plains with the new rendering.

Edited by elmetnuter
Link to comment
Share on other sites

I've noticed this weird bug where i'll be staggered seemingly out of nowhere, especially while meleeing. This happens when walking through doors, rubbing up against a wall on accident, or even just while standing still. Even have it on video. 

https://www.youtube.com/watch?v=Cal1ht4XmLs

If anyone wants to check it out. The description has points in the video where it happens.

 

Link to comment
Share on other sites

17 hours ago, elmetnuter said:

Warframe does not use much RAM but leans heavily on the graphic card. The new rendering engine is quiet demanding

On my old setup with a i7 and 1060 6gb I could never get 60 fps in the plains with the new rendering.

What ?? Im running i5 and 1060 6GB and 99,9% time having 60 fps at 1080p/Enhanced/DX12

Edited by Myscho
Link to comment
Share on other sites

 

17 hours ago, Slayer-. said:

Thanks, I run the same 60hz 60fps with v-sync, I have that FPS menu running all the time, I'll have another look at it next I'm logged in.

The video card is no drama it runs fine Geforce GTX 1660 Super Gaming OC 6G on an i5cpu, I was more wondering about my onboard RAM of 16gig using up to 13 gig while the game is running and without the game running it sits around 3gig.

2 hours ago, Myscho said:

What ?? Im running i5 and 1060 6GB and 99,9% time having 60 fps at 1080p/DX12

Same i5 and above video card, mines locked to 60fps and stays there, even in the plains once I load in properly.

17 hours ago, SneakyErvin said:

Hmm, could it be that WF sets aside 10 gig when the game is running and then the fps menu shows how much it is actually using out of those 10 gig?

In the game I'm using 1.3 to 1.8 gig of my 6gig video card, when I'm on my Orbitor I use 1.8 as well, that might be my decorations doing that though.

Spoiler

 

My total RAM being used by the computer is only 9.5gig tonight, it's normally 13 gig, in Windows Task Manager at the time of this post Warframe is only using 5,691,769 K, I'll look again later it seems to increase the longer the game runs.

Link to comment
Share on other sites

5 hours ago, Slayer-. said:

My total RAM being used by the computer is only 9.5gig tonight, it's normally 13 gig, in Windows Task Manager at the time of this post Warframe is only using 5,691,769 K, I'll look again later it seems to increase the longer the game runs.

Could be the memory leak people are reporting for the game that results in the increase over time issue.

Link to comment
Share on other sites

10 hours ago, Myscho said:

What ?? Im running i5 and 1060 6GB and 99,9% time having 60 fps at 1080p/Enhanced/DX12

I am stupid,, I forgot that I was running the game at the time at 3000x2000 pixels. At 1920x1080 it should be perfectly fine indeed.

Link to comment
Share on other sites

10 hours ago, SneakyErvin said:

Could be the memory leak people are reporting for the game that results in the increase over time issue.

I can play for hours and hours at a time and it creeps up to crazy amounts for a game, I guess the best way to fix it is just restart the game every few hours or so to clear it.

It got up to 11.5 gig last night from the 9.5 so a small jump wasn't to bad I guess.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...