Jump to content

Plague Star Stage 4 Spawn Issue - Resolved


Recommended Posts

Hello Tenno! 

We have hotdropped a fix server side across all platforms that addresses enemies not spawning during Stage 4 of the Plague Star run. Please relog to receive the fix and continue with your boil popping priorities! 

Thank you. 

  • Like 7
Link to comment
Share on other sites

But, are servers clogged in the eastern US? Can't get back in after rebooting PC. Thanks 😊

Edit: Says game is running, but my screen is still just my home screen.

 

Edit: Nothing to do but uninstall/reinstall, I guess. 😋

Edited by spaceplanner
Tried again...
Link to comment
Share on other sites

mine mutated invigoration progress is reset (which i didn't even had a chance to use) and i can't get new stacks from invigorating current changed roster. I demand compansation for my wasted effort in this mess of a system 😡

Link to comment
Share on other sites

Our percentage suddenly stopped increasing. Took a while to figure out why:

The infested are running away from the circle. They all formed a train and ran all the way over to Cetus Entrance where they migrated.

Fix the fix pls. :) 

  • Like 3
Link to comment
Share on other sites

its still bugged if u start another plague star bounty on plains after just finishing 1st run, it seems to stop working after at about the 2nd hemocyte. it stops spawning big groups of infested but rather 4 enemies that run away from the boil and these 4 spawns r very far apart.

  • Like 4
Link to comment
Share on other sites

Chiming in with my other fellow console Tenno, enemies spawn 1 at a time from the projectiles and run away from the circle.  This happened during the second run when restarting the bounty from the Plains as stated by warfare3376 above. Replicated twice.

Edited by (PSN)ESYLD
Link to comment
Share on other sites

On 2021-09-09 at 10:15 AM, (PSN)ESYLD said:

Chiming in with my other fellow console Tenno, enemies spawn 1 at a time from the projectiles and run away from the circle.  This happened during the second run when restarting the bounty from the Plains as stated by warfare3376 above. Replicated twice.

We just hotfixed to fix this as well! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...