Jump to content
General Bug Report Guidelines - Please Read ×

Black squares in the screen all the time


(PSN)Al3jandro0o77Lp
 Share

Recommended Posts

Uhm, first question would be: Which operating system are you using? Win7? 8 / 8.1? 10? 32bit or 64bit?

What is your hardware?

Are you maintaining your drivers for GPU, DirectX and CPU?

Running Nvidia or AMD? Using software performed graphical adjustments like forced 16x anisotropic filtering, any kind of super sampling, forced anti-aliasing, and so on?

If yes to the last one, try to exclude the "Warframe.x64.exe" from the global adjustment rules. You can find it inside your game-installationfolder's location.

 

Other than that, you can use the Support Deck for these kind of things:

https://digitalextremes.zendesk.com/

Do not forget to include your *.log files to your ticket, which can be found at "C:\Users\<UserName>\AppData\Local\Warframe".

Edited by iHeuksal
Link to comment
Share on other sites

A temporary fix is to disable Bloom in the Display settings. You'll get small black pixels on bright surfaces, but your screen wont be covered up. This is a long time glitch that shows up at random. Even more so for console players as of this Plague Star events return. It is entirely a Bloom glitch. Currently there is no fix. 

Edited by (PSN)LEGNDARY_HUNT3R
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...