Jump to content
General Bug Report Guidelines - Please Read ×

Oestrus - Eris : Enemies stop spawning, mission unbeatable


Repair_Unit_3k6
 Share

Recommended Posts

After trying Infested Salvage mission Oestrus on Eris for first time, four times in row I came to decision map must be broken. At some point, enemies just stop spawning. If you are not familiar with Infested Salvage missions, core part of it is fighting foes and looting antiserum from them, which is necessary to progress in mission. However with no more enemies, there is no more antiserum making mission literally unbeatable. Considering I cant find anything online about it I can only assume it was broken recently. I went ahead and looked into EE.log, I was able to find large blocks of repeating messages roughly at times I was attempting mission, message says :

 Script [Info]: PurifyMission.lua: Ending spawn script because mMaxTotalAi > 0 and totalSpawned >= mMaxTotalAi

I have no knowledge of deeper working of games but it seems related. Also I have explored entire map with enemy radar mod equipped and can ensure you besides me map was completely devoid of life.....Well mobile life because you know, infestation kind of lives and that mess was everywhere but you got the point. I also put my EE.log aside and if needed, can provide it to someone from DE

 

TL;DR : Map stops spawning foes making it impossible to complete, pls fix and stuff

Link to comment
Share on other sites

34 minutes ago, Repair_Unit_3k6 said:

I also put my EE.log aside and if needed, can provide it to someone from DE

That could be useful, but you just have to decide if it is and submit a Support ticket. DE doesn't usually comment on posts like this.

 

Save the EE.log and verify your download cache (launcher) if you haven't already. Test after and see if it is fixed. Do this before sending a Support ticket, it is likely the first thing they would ask for anyway (after replication steps).

Link to comment
Share on other sites

16 hours ago, krc473 said:

That could be useful, but you just have to decide if it is and submit a Support ticket. DE doesn't usually comment on posts like this.

 

Save the EE.log and verify your download cache (launcher) if you haven't already. Test after and see if it is fixed. Do this before sending a Support ticket, it is likely the first thing they would ask for anyway (after replication steps).

Will do ! and thanks

Link to comment
Share on other sites

Don't know how but after verifying download cache I was able to properly finish mission. I'm not sure if it was download cache or just those rare hard-to-replicate random bugs that happens on spaghetti code and restart of game/pc did it but that thing is done now and I have successfully completed  star chart as that mission was last roadblock in my way

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...