Jump to content
General Bug Report Guidelines - Please Read ×

Unable to login into the at all. Getting error code 0x8007045d


(XBOX)MechaBeowulf DW
 Share

Recommended Posts

So, my early issue has now deteriorated to the point that I can't even start up the game, and am getting error code 0x8007045d.  I've tried uninstalling and reinstalling multiple times, and sometimes the game wouldn't even fully download before it started throwing errors.  I even tried a factory reset, and it still didn't work.  It's to the point that my Xbox won't even work properly while Warframe is installed.  None of my other games is giving me this problem. 

Until and unless the problem is located and resolved, I am uninstalling Warframe.  As mentioned before, my Xbox no longer functions properly while Warframe is present on my console.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...