Jump to content
General Bug Report Guidelines - Please Read ×

Golden Maw bug in The War Within


(PSN)justaBacon
 Share

Recommended Posts

Ok so, I recently decided to go back and replay the Warframe storyline (TSD, TWW, CoH, Sacrifice) to refresh with The New War well on the way, also so I could check out how my operator looked in cinematics but that's besides the point. Anyway, while I was playing TWW, I realized that the Golden Maw was not seeking the operator whenever it the operator walked on the bones. No crunchy bone sounds or anything to signify that it worked. There were a couple times it did, but I could only find certain spots in far off corners or edges that would make the Maws follow. Basically I could just walk from one end to the other without dying. I've got some footage below:

For reference, this is what they are supposed to do: 
https://youtu.be/S7DnR3DrLMM?t=55

(A note, I don't have footage of the first area. I'm not sure what happened but the file I uploaded from my ps4 was being weird. Will look into seeing if I can get the file uploaded in good condition.)

https://youtu.be/EIRM3QHeE9U

Area 2 is the section where you need to Void Dash across the small gap with the Golden Maw at the bottom. I ran my Operator across every inch of this area and I wasn't attacked.

https://youtu.be/_txPPc75pFY

Area 3 is the section where you need to use Void Dash to get past the multiple Golden Maws.

https://youtu.be/ohNZ2o4IPfk

Area 4, where you need to use your Void Mode, was the only area I died in, even after walking across bones in every section. There was small itty bitty section at the end that would actually trigger the Golden Maw's attack. I eventually got it to follow me and kill me.

 

I've also got some bugs that are in TWW but unrelated to the Golden Maws. 

https://youtu.be/DMfw4GiZIxc

Void Beam also seemed to be bugged when returning to the Orbiter after Transference was overloaded. I could hold down my R2 trigger and yet the Void Beam would fire for a couple seconds then stop like it did whenever the Operator couldn't use their abilities near the start of the quest.

https://youtu.be/drftTukfBYM

I'm not sure if this is a bug or not, it doesn't have anything to do with the Maws. It's just when the Warframe leaps back into the Kuva Fortress, it is holding its melee weapon. This honestly seems fine and looks fine, I was just unsure due to the fact that The Second Dream has a bug where you split War (Hunhow) using nothing but your bare hands and your secondary.

It's prolly nothing, just felt I should say something in case it wasn't.

 

Basically, the Golden Maws aren't acting the way they should. Not attacking or even following. There is no bone crunch sound effect either. The only times this did occur were in Areas 1 and 3, which didn't ensue a much of a chase from the Maws. 

Anyways that's it, all I have to report. Cy'all and have a good rest of the day.

Edited by (PSN)justaBacon
  • Like 1
Link to comment
Share on other sites

Thanks for your report.

This bug has been identified. But it has only been fixed on PC so far. When Playstation gets updated, it should be fixed. Please post after PSN update if it isn't resolved.

Update 30.7.6: "Fixed Golden Maws being unalerted during [SPOILERS] phase in the [SPOILERS] Quest." 

Hope that helps!

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...