Jump to content
General Bug Report Guidelines - Please Read ×

Lich didn't let me finish the fight after getting the first requiem correct


Kelalatir
 Share

Recommended Posts

I'm fighting my lich on Nuovo, Ceres.  I know all 3 requiems, and I know which requiem is first.  Since the lich just moved to Ceres, I used a Requiem Ultimatum to summon my lich.

The fight started normally.  The squad brought the lich to his first mercy blow.  The correct requiem was used.  And then, the lich stands up, but is invulnerable, and stops attacking.  For the rest of the mission, the lich icon was present, but the lich just wandered around the room where it had been fighting.

After completing the rescue mission, I checked my lich.  Indeed, it shows all 3 attempts, the first two failed attempts, and the 3rd attempt shows the first mod correct, and the second two mods blank.  Screen shot below.

My lich stayed in Ceres, however, the Requiem Ultimatum I used was lost.  Since this was my first mission on Ceres, I now get to spend another 20 or 30 minutes until my lich is mad enough to attack me before I can find out if this pattern is correct.

If it matters, I was not the host of the match.  Seems like a lot of bugs only happen to the players who are not hosting.  It discourages squad play.

Lich-Attempt-That-Stopped-Mid-fight.jpg

  • Like 1
Link to comment
Share on other sites

Now the sequel:  When I fought my lich on Ceres again, although it went through the animation of the first mercy strike, it did not give the sound effect or the name of the requiem.  However, the second mercy was back to normal.

It was like the lich paused after the first mercy strike, and then after I finally found the lich again, it unpaused after the first mercy strike.

After sending my lich on to Sedna, my fight log looked like this:

Lich-Attempt-That-Stopped-Mid-fight2.jpg

Edited by Kelalatir
Link to comment
Share on other sites

I just ran into the same Issue. Tried to finish my Lich together with my bf in Squad and I couldn't use the third Reqiuem. Funny thing though. My boyfriend saw the anymation for the third. But I didn't. My Lich just turned invicible and stood around like a dork. This happened two times now and I'm about to run out of missions on Ceres.

So. I tried to trigger my Lich on my own without Squat now. And what to say, she doesn'T appear anymore although she's really pissed now and the Spy Mission I went into doesn't even dissappear. So I played it two times. Just to see that the mission stays under Tubavib's Control.

 

Edited by BlackLioness
Additional Infos
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...