Archived

This topic is now archived and is closed to further replies.

Masikota

Unable To Log In Past The Launcher (Internet Name Not Resolved)

Recommended Posts

For some reason, after my internet decides to cut out at random, I can no longer log into Warframe past the enter username/password screen. I get an error message saying "(ERROR_INTERNET_NAME_NOT_RESOLVED)" when entering my password and pressing login.

Specifically, just recently my cable modem has decided to have hiccups where the only way I can get my internet to work again is to completely unplug both the power and coax cable from it before it will go fully online again. When it cuts out while I'm in mid-game, I first get a host migration box popping up, then messages about being unable to connect, saving account data, unable to save account data, etc. When I go to log back in again, the launcher and everything starts up fine, but at the login screen I get the aforementioned error.

I've tried restarts, refreshing my router, etc, all the usual fixes and nothing happens.

I HAVE been able to play again after this happens, but for some reason the only way I've found to reliably fix it is to simply do nothing and just wait. After maybe 10-15 minutes I can log in again. So, I really have no idea what's going on with this.

Any suggestions?

Share this post


Link to post
Share on other sites

yep repeat problem they had before, then it was the server farm having a bad day.  Also forum was timing out for a bit and is currently very slow as well

Share this post


Link to post
Share on other sites

I have a similar issue, but it says "(ERROR_INTERNET_TIMEOUT)" instead.

 

I've tried restarting the game several times, and no other online program is having any problem. These forums are going pretty slow though.

Share this post


Link to post
Share on other sites

I have the exact same problem and it is not possible to login.In the updater as well it says that update failed and it is restarting it.Anyone found any solutions yet?

Share this post


Link to post
Share on other sites

Here's the solution I found. Simply disable your network device & re enable it. Should do the trick. Had precisely the same problem as OP.

Share this post


Link to post
Share on other sites

Guys, I don't know if anyone's gotten a fix for this yet, but it's very simple really.

 

You can do what Neorage did, or (if you are downloading something, or in a skype call, whatever) you can do the following

 

If you are in Windows, you press WindowsKey+R then type cmd

 

In that window that pops out, you type in the following

 

ipconfig /flushdns

 

that will clear your DNS cache, which is the source of the problem.

 

I had this problem when my internet would drop out, and I would be ingame (would pretty much not let me log back in, with this error mesage popping out "ERROR_INTERNET_NAME_NOT_RESOLVED") 

 

It's a DNS problem.

Share this post


Link to post
Share on other sites

Trying DNS thing...
didn't work.

Restarting stuff...
I could get in the game, but got the error message "DNS Lookup Failed"
But I'm still able to play... huhnm..

Share this post


Link to post
Share on other sites

Yes , it's working by doing this.
Windowkeys+R or (windows8.1 > right click on the left bottom > press run)
And then i will popup somethings
then , just type ipconfig /flushdns

it works for me , thanks for the previous teached

Share this post


Link to post
Share on other sites

Both of the suggested fixes didn't work for me.  Having the same problem.  Posted about it in Update Failures.  I've tried a lot of things, including checking firewall settings, changing router settings, double checking my port forwarding, validating cache with the Launcher and Steam, reinstalling, and still nothing works.

 

EDIT: It seems something else is going on, and it is quite strange.  I uninstalled my steam version of Warframe to grab the non-steam client.  Seems the installer isn't downloading.  I look at my firefox download page, and I see 0 bytes/sec, just like the download in the Warframe Launcher.  Everything else on the net from installers, updaters, games, or whatever are working fine.  Is anyone else able to download the installer?

 

I saw someone in the pinned thread with the same problem mention they were from Toronto.  I doubt it is related to location, but I am also from this area.  Just thought I would mention it.  Never know what might be the key to solving this issue.

Share this post


Link to post
Share on other sites

Same problem here .... Late at night i dont get any problems i can play without problems ... 12:00 ... dns problem .. can play solo yaaaajjj...... 13:00 and up ... nothing works xD
tryed all of ur tricks and from other sources nothing works ... got  10 mb dl with 1 mb upl ... can play an other game without problems and youtube s runing fine ....

I cant open the warframe site / forums and cant login in the game .... check ur info or  ERROR_INTERNET_NAME_NOT_RESOLVED

Share this post


Link to post
Share on other sites

Same thing is happening to me now, it's fine up until login and then bang, same error

Share this post


Link to post
Share on other sites

if you have windows 7 you should write in start Internet Options>Advanced>scroll down to security and tell me your settings with tls and ssl pls

Share this post


Link to post
Share on other sites

SOMEONE PLS HELP ME WHEN I LOG IN IT SAYS Login failed.Could not connect to server(ERROR_INTERNET_SEC_CERT_DATE_INVALID)

Share this post


Link to post
Share on other sites

if you have windows 7 you should write in start Internet Options>Advanced>scroll down to security and tell me your settings with tls and ssl pls

I have the "error_internet_name_not _resolve" thing ,i tried the dns flush,i tried deleteing and reinstalling the game ,i tried "run as administrator" thing,i tried port forwarding the router,i tried adding to firewall exception for "launcher.exe and Warframe.x64.exe,etc....i tried all,but nothing worked !! :(((  I have marked " SSL 3.0" and "TLS 1.0" ....it s something wrong with it ?

Share this post


Link to post
Share on other sites

ODD 35 waves getting most of my items maxed out. Then this happens...  THANKS DE! But in all seriousness the dns flush worked and I knew it before already

Share this post


Link to post
Share on other sites

Hello! i had this problem and i couldnt solve it but i finally solved it! my security service had isolated the program ( im using comodo internet security premium )
so double check that warframe isnt in the isolated programs list! hope it helped some of u

Share this post


Link to post
Share on other sites