Jump to content

Archived

This topic is now archived and is closed to further replies.

KingTaro

Update (Twitter): Warframe Alerts App - By Kingtaro

Recommended Posts

@subnet

Your account has been approved, so you'll be able to submit new alerts.

Thanks for the support, man!

@Psyked

Ah, it's not your location, actually, it is the location of the mission.

It tells whether the mission is on Mars, Earth, Pluto, etc.

Share this post


Link to post
Share on other sites

Sorry, was talking about the app and the required permissions to install it, should've specified:

b4nJOLI.png

Share this post


Link to post
Share on other sites

Ah I see.

Didn't notice it myself during the installation.

But I just checked my deploy settings and the option to ask for the location permission was checked on, so the app will ask for it, but it doesn't actually need that feature of the phone.

I suppose it's a standard deploy setting of the program that I'm using to develop the apps.

If it bothers you too much, I'll deploy a new app tomorrow with that permission request disabled.

Share this post


Link to post
Share on other sites

Ah I see.

Didn't notice it myself during the installation.

But I just checked my deploy settings and the option to ask for the location permission was checked on, so the app will ask for it, but it doesn't actually need that feature of the phone.

I suppose it's a standard deploy setting of the program that I'm using to develop the apps.

If it bothers you too much, I'll deploy a new app tomorrow with that permission request disabled.

That would be great. Thank you.

Share this post


Link to post
Share on other sites

This is an amazing idea, love it. Unfortunately I have an iPhone >,<

+1 Million when you get the support to take this to iOS, may test out the browser app soon.

Thanks man!

Share this post


Link to post
Share on other sites

@Naked

Great to hear it!

I've added your smartphone to the list of tested and approved devices.

@Psyked

Alright, it's done.

You can download the new versions at the same place: http://www.kingtaro....arframe/mobile/

@Dave

Yes, I was planning to add the app once it was completed.

Could you write down the current state, like what the app does and shows at the moment?

@akacorpse

Unlike the Android and Blackberry, the iOS requires a subscruption (provision) if you want to deploy (export) apps for these platforms.

As I'm not a parttime/fulltime iOS developer, I wouldn't be using it that much, that's why I didn't get it.

But the app is ready to be deployed for the iPhone. And I'll do so once I get or find someone with a provision.

Once again, thank you for your support guys!

Regards,

Taro.

Share this post


Link to post
Share on other sites

It doesn't seem to work with a Samsung Galaxy Pocket S-5300.

"Do you want to install this application?"

"Yes, install"

*loading bar*

"Application not installed"

"OK"

Share this post


Link to post
Share on other sites

Did you turn on the option to install 3rd party applications/applications not from the Market?

Share this post


Link to post
Share on other sites

If you need a admin in GMT +2 I am up for it. I am in game early in the morning (9-14) or late at the evening (14-24).

Share this post


Link to post
Share on other sites

I signed up as parasite64, and tried to add an alert for Naga, but told me to post here.

Share this post


Link to post
Share on other sites

@Inhimilis

I've sent you a PM.

@Psyked

You are very welcome!

@parasite64

Your account has been approved, so you'll be able to submit new alerts from now on!

Really appreciate your support, thanks man.

Share this post


Link to post
Share on other sites

@demminik

Hi there.

Did you receive anything in your spam folder?

Anyway, I've manually resent the code to the email address you provided during the registration.

Regards,

Taro.

Share this post


Link to post
Share on other sites

You are very welcome!

Glad it worked out!

Also, as you've posted in this thread, I approved your account. So you'll be able to post new alerts.

Thank you for your support.

Regards,

Taro.

Share this post


Link to post
Share on other sites

Did you turn on the option to install 3rd party applications/applications not from the Market?

of course, it just cancels within the installation itself.... google says it's something due to GPS, but my smartphone supports GPS.

Android Vers. is 2.3

Share this post


Link to post
Share on other sites

@subnet

I uploaded a new version of the app a while ago, could you please redownload it and see if it gets installed?

The previous app asked for the geo-location of the user, while it didn't even need that feature of the phone. It's just something I forgot to disable during the deployement.

But with the new version, the app won't ask it anymore, so you might be able to install it now.

Regards,

Taro.

Share this post


Link to post
Share on other sites

Works great also on the:

Droid X

Droid RAZR

Droid RAZR MAXX

Asus Transformer

Asus Transformer Prime

Also....sometimes when I post an alert, 5 minutes later an admin DELETES MINE and replaces it with his (exact same)

wtf?

Share this post


Link to post
Share on other sites

@subnet

I uploaded a new version of the app a while ago, could you please redownload it and see if it gets installed?

The previous app asked for the geo-location of the user, while it didn't even need that feature of the phone. It's just something I forgot to disable during the deployement.

But with the new version, the app won't ask it anymore, so you might be able to install it now.

Regards,

Taro.

I tried the new app, still the same error.

I tried to install another 3rd party app, no problem there.

Here are some screens of the actual happening:

(yea, my smartphone-screensize is only 240 x 320!)

InUgScVCX8TF.pngq6S02QV2FMi5.png

I asks: Should the application be installed?

it needs to edit or delete things from SD-card

it needs complete internet access

iPSvVGJmXLFt.pngTgbB7rr8YdpC.png

it seems to install for 2-3 seconds.... but then:

d7NgE7tZ4UDK.png

Application not installed.

(no error report or something.....)

Share this post


Link to post
Share on other sites

@subnet

Hi there subnet.

What is the Android version you're running?

@Synikal

Ah nice! I'll add the devices to the list.

Thanks man!

Ok, so I checked the database and seems that two of your Alerts were removed. Also, thank you for the contribution, Synikal. You sure did submit a handful of alerts!

Anyway, I'll list those two:

1.

Your submission: Earth - Mantle [Energy Siphon] (date posted: 2013-03-20 17:00:30)

Fixed by an admin: Mars - Vallis [Energy Siphon] (date posted: 2013-03-20 17:16:11)

2.

Your submission: Earth - Mantle [Enemy Radar] (date posted: 2013-03-21 15:52:44)

In the first case, I assume the alert got removed because of an incorrect location. The admins are not able to edit the Alerts.

Therefore, they are obliged to remove it if neccessary.

I am not sure about the 2nd case. There was no fixed alert submitted after the removal. So my assumption would be, once again, an incorrect location.

But then again, I'm not able to confirm it, as the alerts are not displayed in any form of ingame history.

My appologies.

Regards,

Taro.

Share this post


Link to post
Share on other sites

×
×
  • Create New...