Jump to content

Warframe Wont Start


Recommended Posts

So this all started after the double resource weekend hotfix from what is looks like. I will run the launcher, hit play and then the game will act like it is running normally, it minimizes and whenever it is brought back up it is a black screen, It also plays the intro sound. I dunno whats up, I somehow managed to get it to work yesterday by doing various verifications and defrags but I can't seems to get it to work now.

Link to post
Share on other sites

Uncheck Fullscreen, DX11, 64-Bit and Multithreaded Rendering in the launcher options, see if it starts then.

 

The black screen thing could be cause by resolution resizing done by your monitor or DirectX software, sometimes setting it to windowed outside the game and then back to fullscreen in the game sometimes works.

Link to post
Share on other sites

Under WInXP SP3 happen's the same thing, but by unchecking the fullscreen option in the launcher settings the game opens normally, then by checking again the FS option, black screen appears again.

 

EDIT:

I started the game in window mode, loads and plays normally, changed some settings, including screen size that was on 960x540 to my normal 1360x768, and started on fullscreen, but nothing, black screen appeared again, so i guess it has something to do with the 2x resourse remove.

Edited by Fendweller
Link to post
Share on other sites

So I managed to get it to play by breaking the game switching the fullscreen setting configs in game, in the config and in the launcher. So yeah. Tis be good now

 

Fendweller-

We should probably get this to DE, because this a pretty major bug, are we allowed to file support tickets for things like this?

Link to post
Share on other sites
  • 3 months later...

The same problem here i unchek full-screen and it work but it lows the performance and is la litle bit lagging.

 

And when i try to make the windo a little bit higher it stuck and it say that is not responding

Edited by Andrei2560
Link to post
Share on other sites
  • 4 weeks later...

Unchecking DX11 works, I can change the resolution with that option. But I'd rather have Fullscreen AND DX11... It seemed to work fine the night before, I didn't change anything or modify anything. It just stopped displaying, unchecked DX11 and it then worked. Hope there's a possible (full) fix soon.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...