Jump to content
General Bug Report Guidelines - Please Read ×

Shawzin's volume keeps resseting


DiamondZeSwiata
 Share

Recommended Posts

There isn't much to say - whenever I launch the game, settings displays the shawzin's volume set by me but the game acts like it was set on 100% until I change it. I can increase or decrease it and then set it instantly to what it was before to "solve" the issue but it's annoying to do every time I'm playing my shawzin for the first time since the game launch.

Link to comment
Share on other sites

Go to: C:\Users\your_PC_username_here\AppData\Local\Warframe and check if EE.cfg is tagged as read-only. If yes - remove the read-only tag. If no - rename EE.cfg or move it to a different folder (to keep as a backup copy). It'll reset all the game settings (graphics, key binding and so on), but might fix the problem.

Link to comment
Share on other sites

  • 4 months later...
Posted (edited)

Wow, I didn't know there were any reply, I've totally forgot about posting here, sorry for being that late, lmao.
EE.cfg wasn't tagged "read-only", I moved it somewhere else. Only graphics and key binding got reseted and the problem wasn't fixed, just got another EE.cfg in the place of the old one.

Thinking about it, I assume that this issue isn't happening to many people. Or maybe no one notices it, because no one is using shawzin (I'm doing it rarely, for example) and this problem is actually global. Is there someone able to test if it works properly for someone else?

Edited by DiamondZeSwiata
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...