Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Secondary Energy Color Not Displaying


NealkorcPrime

Recommended Posts

After the update to VB the secondary energy on my operator, drifter, and my railjack now display as the default color despite having a different color selected.  I tried changing it to a different color but that did not work regardless of color or palette selected. For the railjack I am using the Tempestarii skin which is what makes the issue very noticeable. I haven't seen anyone else talking about this so I'm not sure if it's a real bug or just a me thing. Any help/advice is greatly appreciated. 

Link to comment
Share on other sites

5 hours ago, Nealkorc said:

After the update to VB the secondary energy on my operator, drifter, and my railjack now display as the default color despite having a different color selected.  I tried changing it to a different color but that did not work regardless of color or palette selected. For the railjack I am using the Tempestarii skin which is what makes the issue very noticeable. I haven't seen anyone else talking about this so I'm not sure if it's a real bug or just a me thing. Any help/advice is greatly appreciated. 

Thanks for posting, I was about to post  this same topic, thought it was something worth addressing. Very annoying, I don't forma stuff to look basic 😂😅

Link to comment
Share on other sites

5 hours ago, Nealkorc said:

After the update to VB the secondary energy on my operator, drifter, and my railjack now display as the default color despite having a different color selected.  I tried changing it to a different color but that did not work regardless of color or palette selected. For the railjack I am using the Tempestarii skin which is what makes the issue very noticeable. I haven't seen anyone else talking about this so I'm not sure if it's a real bug or just a me thing. Any help/advice is greatly appreciated. 

I was also looking for information on this issue in-game, I was starting to think I was alone. I first noticed it when I use the energy well power form the Zenurik skill tree. The color of energy I use before the update was more of a fire themed, with everything being orange and reds. After the update, my color of the well is back to being the default blue color and the Sigil I am using is the default blue as well. No matter what I do I cannot change the color of the energy on my Operator. Hopefully we can keep this post going until there is a fix.

Link to comment
Share on other sites

Can confirm I'm having this issue too. I haven't checked my Railjack yet, but Operator and Drifter have energy colors stuck on default.

(There was a similar problem in the Zariman update, where shortly after launch the Orbiter interior had the color of the door holograms, foundry particles, etc. stuck on default Tenno Blue until DE patched it. Seems like each mainline update breaks the colors of glowing energy things.)

Link to comment
Share on other sites

Also, kind of related, there used to be a snapping selection (on the pointer) to pick the second energy color when editing the frame/weapons that was available for some time and then it went back to, instead of snapping to the secondary energy color, the pointer went straight to another screen meny button.

 

It is very annoying to edit these easily, since you have to accurately put the pointer in the center of the secondary energy color box to do so,  instead of snapping to it like everything else 

Link to comment
Share on other sites

vor 3 Stunden schrieb (NSW)Nealkorc:

With the recent hotfix #3 (32.0.3) the patch notes mentioned under Fixes: "Fixed custom Operator energy colors not applying to abilities or the equipped Ephemera."  Which should have addressed this issue but I am still unable to get the custom color to display

Yep. Mentioned it was fixed. Still broken.

Link to comment
Share on other sites

On 2022-09-14 at 4:55 PM, (NSW)Nealkorc said:

With the recent hotfix #3 (32.0.3) the patch notes mentioned under Fixes: "Fixed custom Operator energy colors not applying to abilities or the equipped Ephemera."  Which should have addressed this issue but I am still unable to get the custom color to display

As of hotfix #6 (32.0.6) the secondary energy color IS displaying on operator sigils but IS NOT displaying on the Ephemera or abilities. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...