Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Helminth not working properly


(PSN)Renji-DxD

Recommended Posts

This may be a little confusing but I'll try my best, if I susbsume an ability on only loadout A. for example it will either not apply it at all of forcibly apply it to all 3 loadouts no matter what I mark out of a. B. or c., I've tried restarting the game several time's and taking it off and on and nothing has worked. I've even had a friend watch me do it to make sure I wasn't doing anything wrong and he said I was doing it right and it was just permanently bugged. I don't know if u guys can possibly fix this by any chance but I hope so since it's inconvenient not being able to have different subsumes on different loadouts. This has also been a problem for a couple updates as well I've known about it since new war and is still a bug during veilbreaker, it also seems to only be applying to me as well I don't know why.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...