Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Deimos Fishing Spears Unable to go Through Exocrine


(XBOX)Ray Hartoo

Recommended Posts

The latest update appears to have broken the Deimos fishing spears. A friend and I went to collect resources from rare fish, but our spears don't go through the exocrine like they're supposed to. He was using the base Deimos spear, and I was using the upgraded one. Neither worked. I tried it in different spots and used different spears to see if I could get any to work. No success for him or me. 

Link to comment
Share on other sites

Same here- I tried to do fishing on Deimos recently and none of the 2 Deimos-oriented fishing spears worked as they should- they hit the membrane,then force you to pull it back =/

Sure,the fact that fish can noclip into the ground outside the exocrine is also a problem,but not being able to pierce the damn thing is even more annoying--

DE,please please PLEASE with an orange on top,FIX THIS D:

Link to comment
Share on other sites

1 hour ago, JCVanDamage said:

No patch since last week, not sure why you would expect it to be different today.

 

It's called a confirmation reply/post.

This was also posted in the XBOX-Bug Forums. (More then one confirmation that the problem is also on PC)

It is also good to have multiple reports that there is a problem to prevent people from thinking its a user/internet/pc problem.

Sure I could have worded it differently so that it wouldn't give the impression that I expected the bug to be fixed immediately. But why does it matter?

It's a problem that has been addressed and confirmed by users and more likely added to the bottom of a huge list of things they need to prioritize over fishing bugs.

So yeah, I'm going to post silly comments that state that there is a problem/bugs in some parts of the game.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...