Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Lua spy bugged


(PSN)Coyote1975

Recommended Posts

Same here. The "laser room" button next to the end doesn't activate when steped on. The one you need to step on and rush down the corridor, where the laser blockage disappears and the doors opens for a few seconds.

 

EDIT: I also tried to find, maybe, another way in, but all ends into the same room. Tried to just go straight to C, but there are buttons in the same situations of "unactivableness". Maybe it's all the floor buttons on steel path in this spy mission?

Link to comment
Share on other sites

On 2022-09-11 at 5:21 AM, Lizbet_Di_Battori said:

@Gilkan

I'm not Steel Path and it's doing it to me too, I can't activate any of the pressure plates in Pavlov.

Yeah, which is the worst part as players who have yet to complete Parlov not cannot have access to Steel Path and gives me more the reason to a hammer of dawn pointed at the moon at that specific mission.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...