Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Can't toggle auto sprint.


CyberNien

Recommended Posts

  • 2 weeks later...

same as stated above for me. the toggle in the options menu for "auto run" is set on "x" off when i open my options. i change it to the "check" for on and click apply, the game saves my settings and reverts me back to the pause menu. when i go back into the options menu the option is again set to "x" off and theres nothing i can do to keep it on.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...