Jump to content

DUYURU: PC için Önerilen Minimum Sistem Gereksinimleri Değişiklikleri 2023'te Geliyor


Equbilium
 Share

Recommended Posts

2023'te (kesin tarih daha sonra duyurulacak), önerilen CPU özelliklerini aşağıdaki özellikleri gerektirecek şekilde değiştireceğiz:
SSSE3, SSE4.1 ve SSE4.2

CPU donanımınız SSE, SSE2, SSE3, SSSE3, SSSE4.1 ve SSSE4.2’yi desteklemelidir.
 

Bu donanımlar ilk olarak intel i7 860 (2008 de piyasaya sürülen Nehalem mikromimari) ve AMD FX-4170 (2011 de piyasaya sürülen Buldozer mikromimari) CPU işlemcilerine eklenen özelliklerdir. Görüldüğü üzere bu özellikler 10 yıllık bilgisayarlarda bile yer alan özellikler olduğu için endişelenecek bir şeyimiz yok!

Fakat halihazırda bu özelliklere sahip olmayan bir işlemci kullanıyorsanız, Warframe başlatıcısında bir uyarı göreceksiniz ve böylece işlemcinizi değiştirme vaktinin geldiğini anlayacaksınız.

Bu değişiklikler, oyunun PC sürümünün nihayet Xbox ve PlayStation sürümlerindeki optimizasyonları almasına imkan tanıyacak ve daha fazla optimizasyon yapmayı kolaylaştıracak; çünkü geliştiriciler bunları her gün kullanacaklar (sadece bazı konsolları test ederken değil).

Kısa bir bildirim ile PC Tenno'larımıza çok erken bir uyarı vermek istiyoruz. 2023'e hala vakit olsa da, bu değişiklikleri yapmanın zamanı geldiğinde sizin için bir sürpriz olsun istemiyoruz. Başlatıcı ekranındaki uyarıya ek olarak, güncellenmiş minimum sistem gereksinimleri için tarih belirlendiğinde yeni bir bilgilendirme gerçekleştireceğiz.

 

Teşekkürler, Tenno!

Orijinal forum postu

Bu makale, Warframe Türkiye Gönüllü Forum Çevirmenleri Noir Tarafından Çevrilmiştir.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...