Jump to content

Evolution Engine Now Crashing, Since Update 11


Recommended Posts

the specifics on engine crash so far:
over 7 crashes have occurred when canceling a slide maneuver (mainly during the corpus invasion operation missions on Jupiter), as well as a few other crashes on mission completion, it appears that connection to other players does not effect this for i have crashed on both solo and online, i have never crashed before update 11 and have played since update 8, even after re-installation the problem continues, therefore i can promise this is a bug and not a problem from my end.

Link to post
Share on other sites

i just crashed while launching warframe, i mean c'mon how can i suddenly go from playing daily to crashing daily in one update and why is it not fixed yet, surely i don't now have to install/uninstall some software or something? how come not everybody is having this problem, does this game now suddenly require a better PC!?

Link to post
Share on other sites

I have been crashing numerous times in random missions.

 

Void guarantees a crash for me, have tried to run probably near 20-25 void missions and anywhere from 2-5 minutes in it crashes, so I haven't been able to do one of those since update 11 launched which is rather irritating as i want to get my hands on the new primed weapon.

 

But with new content and revamping certain aspects of the game I suppose this is to be expected as a possibility with a content overhaul.

Link to post
Share on other sites

I disabled multi-thread rendering and it seems to have stabilized for now. No crashes but will have to run a few more missions to see if that may be the problem for me. FPS has taken a dip but still runs between 35 - 60 fps.  Runs over 60 fps with it enabled. I'd rather take that than the constant crashes.

Edited by ReturnOfMichaelDudikoff
Link to post
Share on other sites

Yes i have it too i even have a freeze in game when i just enter any void run... it almost feels like the game is about to crash but it does not  but in mid game either in void or normal missions the game just freezes and then ctd

Link to post
Share on other sites

It's caused by the "Multi-Threaded Rendering" Option now being active on default since U11.

The game is a lot faster but it's also crashing for a lot of people at random times (including myself).

This feature needs more work and shouldn't be active by default =/

 

I have to confirm this. I disabled it yesterday and have been playing with no crashes. Replied to one of my tickets that is being worked on informing support that this may be the cause of the crashes.

Link to post
Share on other sites

For me half the time the game crashes just as the first loading screen has appeared. I won't even get to the login screen and I have to Task Manager my way out. When I do manage to get in I can't get connected to any multiplayer missions, and any solo missions I do crash me out before they finish. I did't have a single issue all through updates 9 and 10, and even updating my NVidia drivers didn't help at all.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...