Jump to content

Evolution Engine Now Crashing, Since Update 11


Recommended Posts

New update, same old problem. When i think about all that stuff that was lost due to crashes (always by the end of the mission of course) I just feel sick. Can't someone do someting about this. Maybe It's just me but I feel like we're being totally ignored here.

Link to post
Share on other sites

I've been trying different settings, and so far, game seems to work with everything off, no multi-thread, high shadows and particles, and LOW TEXTURES. I'm not saying this is a 100% fix but you guys can try it. I'll post when I try out the rest of combinations.

Link to post
Share on other sites

Today happen something very funny, I finish a movil defence mission and find a lot of core lv5 and rare, and in the way to the extraction point, I run all the way wispering "please dont crash, please dont crash, please, for the mother of lotus, DONT CRASH!!!!", what happen?? In the menu for go back tothe main menu when you finish a mission, CRASH. I try everithing, disable the multi-treadhing, low settings, and nothing, always crash. (sorry for my bad english if is the case)

Link to post
Share on other sites
  • 3 weeks later...

Yup, game is crashing again for me as well.  Same issue, failure to allocate memory.  Last time around, I managed to work around the issue by lowering my settings, but... well, there's no settings to lower.  Some optimization needs to happen to push the game's memory usage back down.

Link to post
Share on other sites

Experiencing these crashes since the latest maintenance only, and it only crashes while on a loading screen. Sometimes while loading the game initially, sometimes while loading a level, but it hasn't yet crashed during actual gameplay.

Edit: If it's going to lock up and crash, it's always when the loading bar is 1/3 full. This is still occuring as of hotfix 13.1.2.

Edited by Chymos
Link to post
Share on other sites

i crash at random times, mostly in a map, but also just in the main menu, its very often this happens and usually happens during longer missions, especially annoying because I obtain large amounts of loot and affinity, all wasted when the game crashes.

Link to post
Share on other sites
  • 2 weeks later...

i've lost track of the number of times it's crashed now, at least 10 today. This is on update 13.

 

It's really ridiculous, i can't even get through a tower run with my guild without the evolution engine crashing, and even in normal missions it's constantly crashing.

 

This really needs to be fixed soon!

 

If it helps, i'm running it from steam and it usually crashing during missions, but sometimes right after too.

Edited by insaninater
Link to post
Share on other sites

plese help, my items has disapeard, in a simple day i have lost my items i have equiped i lost my volt(pro built )and alsow the soma pro buld,despair and nami skyla please help i want my volt back, i buy the volt and now i have 0 platinum plese respond quiqli                                   PS. i dont now very god english :( :)

 

Link to post
Share on other sites

I've been playing today and I've had approx. about 10 or more crashes today during solo and online games.The crashes are starting to annoy me because I've been trying to make runs and farm stuff but,then I randomly crash and lost all of my resources I've collected throughout my runs in missions lately.So fix the crash problems please.

Link to post
Share on other sites

Been crashing contantly too, it either freeze have to ctrl + allt + del to kill it or submit report. I think I been submitting alot of report already

 

cpu spec

12gb ram

amd fx 6100 3.30ghz (6 processor)

PNY GTX 780

Window 7 Pro 64 bit

 

wonder what wrong, other games run fine.

Link to post
Share on other sites

Hello Thread.  A couple of minutes into any mission I CTD.  The Evo Engine stopped working.  Sometimes when I slide. 

But always within a couple of minutes when playing a mission.  solo or online. 

Included are specs, event viewer ID and results so far.

Tried:

In Launcher under settings: Disabling x64, multithreading and directx 11

After I disabled multithreading it lasted longer b4 it would CTD.  Disabled a lot of the settings under the display options in game.  Same result.  I tried opening the ports on my router.  Made sure Commodo, Avast, RadeonPRO aren't interfering in some way.  Alot of times I close everything that might in some way trip up a game.

Trying:

Uninstalled game and am now downloading.

While writing this post I am now thinking maybe I had the sound instances up to high...the setting that plays more sound instances at one time. (Like gunfire/backround/sound files)

But I brought it down to around a 100.  Was 136.  But I can play other games with it on the medium to high side.

Specs:

MSI z77a - GD65

i5 3570k @4.2Ghz and default 3.4Ghz

MSI R7770 GD65/OC 1GB  = Catalyst 14.4 beta.  Tried rolling back to default.

Gskill 16GB 1600Mhz =memtest86 a few weeks ago.  Everything is fine.

Corsair SSD 240GB M500 =Installed here under \%steam%\common\warframe  

^win7x64

1TB HDD

Apps: RadeonPRO, Afterburner, Virtu MVP 2.0 =All closed b4 playing warframe.

Event Viewer: ID 1000:

Faulting application name: Warframe.x64.exe, version: 2014.5.7.16, time stamp: 0x536a995b
Faulting module name: Warframe.x64.exe, version: 2014.5.7.16, time stamp: 0x536a995b
Exception code: 0x80000003
Fault offset: 0x000000000001c5bb
Faulting process id: 0x1ff0
Faulting application start time: 0x01cf6a8e89584f65
Faulting application path: C:\Steam\steamapps\common\Warframe\Warframe.x64.exe
Faulting module path: C:\Steam\steamapps\common\Warframe\Warframe.x64.exe
Report Id: 7e1ad007-d682-11e3-835e-8c89a5c16508

Edited by Zalepan
Link to post
Share on other sites

Bumping this thread. Warframe is a good game (albeit a little bit greedy with making people pay for color palettes, but I digress), however the crashes are making it unplayable. I've tried all the suggestions in this thread (disabling multi-core rendering, textures to low, re-installing) and the game still crashes at random points in the mission. I respect making an F2P game, and I respect it even more for making nothing exclusive to premium currency, HOWEVER that does not give devs free reign to ignore complaints of many people when you have game breaking crashes.

EDIT: Game seems to be stable after an update today. Don't know what you guys did, but it seems to be ok now. Kudos. Now maybe we can talk about those color palettes...

Edited by xUltima22x
Link to post
Share on other sites

After u11 game crashed alot untill i lowered the settings to low , but now game crashes alot just split second before lotus transmitions (the first one ) , making some games unpalyable. Ceres is unplayable for me  after the new tile set was introdused . DE pls  look into this .

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...