Jump to content
General Bug Report Guidelines - Please Read ×

Firewall Problems


[DE]Glen
 Share

Recommended Posts

so me and all the players from "Egypt had that problem with ports a couple of weeks ago that we couldn't actually see any players on relays or cities like cetus or fortuna even at the dojo. after a long search for any solution and after a dozen players contacted DE and getting alot of answers like just use vpn or its your Internet company's problem we decided to go with it and just use vpn for trading and such things 

but yesterday after hotfix 30.0.6 the game just says "please make sure that your firewall permts UDP ports 4950 & 4955" and doesnt allow me or any other player from Egypt to play or contact with friends. not even get or send invitations or join any public lobbies. and the player appears to be offline for other people.

  • Like 6
Link to comment
Share on other sites

On 2021-04-22 at 8:20 PM, collecterz said:

so me and all the players from "Egypt had that problem with ports a couple of weeks ago that we couldn't actually see any players on relays or cities like cetus or fortuna even at the dojo. after a long search for any solution and after a dozen players contacted DE and getting alot of answers like just use vpn or its your Internet company's problem we decided to go with it and just use vpn for trading and such things 

but yesterday after hotfix 30.0.6 the game just says "please make sure that your firewall permts UDP ports 4950 & 4955" and doesnt allow me or any other player from Egypt to play or contact with friends. not even get or send invitations or join any public lobbies. and the player appears to be offline for other people.

+1 here

  • Like 2
Link to comment
Share on other sites

Quote
On 2021-04-22 at 8:20 PM, collecterz said:

so me and all the players from "Egypt had that problem with ports a couple of weeks ago that we couldn't actually see any players on relays or cities like cetus or fortuna even at the dojo. after a long search for any solution and after a dozen players contacted DE and getting alot of answers like just use vpn or its your Internet company's problem we decided to go with it and just use vpn for trading and such things 

but yesterday after hotfix 30.0.6 the game just says "please make sure that your firewall permts UDP ports 4950 & 4955" and doesnt allow me or any other player from Egypt to play or contact with friends. not even get or send invitations or join any public lobbies. and the player appears to be offline for other people.

 

yup same here , tried multiple fixes but it seems more of a regional problem

  • Like 2
Link to comment
Share on other sites

ay yo guys i found a good Solution  actually it was more like suggested 2 me by  BiG_BaD_WolF07

just use an app called cloudflare to secure ur connection, & it will solve the problem

here is the link https://1.0.0.1/ just download the app , install it ,and turn it on, everything should be fine after that. the first empty relays issue and the last public lobbies one too 

GL my tenno brothers 

Edited by Anubis_SATOA
  • Like 4
Link to comment
Share on other sites

4 hours ago, Anubis_SATOA said:

ay yo guys i found a good Solution  actually it was more like suggested 2 me by  BiG_BaD_WolF07

just use an app called cloudflare to secure ur connection, & it will solve the problem

here is the link https://1.0.0.1/ just download the app , install it ,and turn it on, everything should be fine after that. the first empty relays issue and the last public lobbies one too 

GL my tenno brothers 

dude , ty so much for the help , I tried so many solutions but this one and vpn worked but this one is much smoother , anyone getting the firewall bug should use this

  • Like 1
Link to comment
Share on other sites

On 2021-04-25 at 2:14 PM, Anubis_SATOA said:

ay yo guys i found a good Solution  actually it was more like suggested 2 me by  BiG_BaD_WolF07

just use an app called cloudflare to secure ur connection, & it will solve the problem

here is the link https://1.0.0.1/ just download the app , install it ,and turn it on, everything should be fine after that. the first empty relays issue and the last public lobbies one too 

GL my tenno brothers 

Thank you so much dude i finaly can play public matches

i frekin love you dude

  • Like 1
Link to comment
Share on other sites

On 2021-04-25 at 2:14 PM, Anubis_SATOA said:

ay yo guys i found a good Solution  actually it was more like suggested 2 me by  BiG_BaD_WolF07

just use an app called cloudflare to secure ur connection, & it will solve the problem

here is the link https://1.0.0.1/ just download the app , install it ,and turn it on, everything should be fine after that. the first empty relays issue and the last public lobbies one too 

GL my tenno brothers 

you are a life saver ty so much bro <3 <3 

  • Like 1
Link to comment
Share on other sites

On 2021-04-25 at 2:14 PM, Anubis_SATOA said:

ay yo guys i found a good Solution  actually it was more like suggested 2 me by  BiG_BaD_WolF07

just use an app called cloudflare to secure ur connection, & it will solve the problem

here is the link https://1.0.0.1/ just download the app , install it ,and turn it on, everything should be fine after that. the first empty relays issue and the last public lobbies one too 

GL my tenno brothers 

Is there a version of this app for Windows 7. I can't install this one as it;s for Windows 8 and higher, and I can't find a version for Windows 7.

Link to comment
Share on other sites

On 2021-04-29 at 11:41 AM, Jonathus said:

Is there a version of this app for Windows 7. I can't install this one as it;s for Windows 8 and higher, and I can't find a version for Windows 7.

ive looked for some alternative apps that do the same job , but im not sure about whether they will work on win7 or not. but i do hope they work for you 

Microsoft Azure 

Sucuri

Haproxy 

the first one is paid , but the rest 2 are free pick one and give it a try 

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
On 2021-04-22 at 8:20 PM, collecterz said:

so me and all the players from "Egypt had that problem with ports a couple of weeks ago that we couldn't actually see any players on relays or cities like cetus or fortuna even at the dojo. after a long search for any solution and after a dozen players contacted DE and getting alot of answers like just use vpn or its your Internet company's problem we decided to go with it and just use vpn for trading and such things 

but yesterday after hotfix 30.0.6 the game just says "please make sure that your firewall permts UDP ports 4950 & 4955" and doesnt allow me or any other player from Egypt to play or contact with friends. not even get or send invitations or join any public lobbies. and the player appears to be offline for other people.

same here someone help us !

Link to comment
Share on other sites

  • 2 weeks later...

can i ask why i had to use vpn to bypass this problem , i enjoy 4 games online :league of legend/hearthstone/continent of the ninth/ warframe  and only one i had this problem is warframe so its not problem from my pc or my fire wall because i simply disable it bef play warframe and nothing happend , please fix this problem it been long time  , don't make people change there ip to even play the game , why warframe server didn't accept all ip , pls reply warframe ty

 

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

I'm having this issue. Every time I open the game the message about ports 4950 and 4955 appears. Can't find squads, messages I send are not being received, players can't invite me 'cause it shows I'm offline to them. I only use the windows firewall, I've checked the ports and everything is correct so the problem is not with my pc/firewall. I'm not sure if it's related but I started getting this issue after the last update "Nidus Prime/Plague Star Hotfix 30.7.4".

Link to comment
Share on other sites

I'm having this issue. Every time I open the game the message about ports 4950 and 4955 appears. Can't find squads, messages I send are not being received, players can't invite me 'cause it shows I'm offline to them. I only use the windows firewall, I've checked the ports and everything is correct so the problem is not with my pc/firewall. I'm not sure if it's related but I started getting this issue after the last update "Nidus Prime/Plague Star Hotfix 30.7.4".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...