Jump to content
Sign in to follow this  
[DE]Glen

Update Failures

Recommended Posts

I mainly play warframe without steam. Yesterday I wanted to look at the tennogen design and had a mistake. I just copied my not steam warframe cache folder into the steam folder. That's how it went

*google english ūüėõ¬†

Share this post


Link to post
Share on other sites

I have waited for 6 months to get prisma grakata. And now update failed whole weekend... Ty DE!

Share this post


Link to post
Share on other sites

Same here. Updating from pre fortuna to current version. Cant download the update.

 

Done a Launcher Diagnosis Log and found this in the Launcher.log:

16.601 Sys [Warning]: GET /Lotus/Animations/Visemes/Hek/MouthShapes/CHjSH_anim.fbx!07E_B4feE1dYsz5VoQjt8GSNJQ HTTP/1.1
16.601 Sys [Warning]: Host: content.warframe.com
16.601 Sys [Warning]: Connection: Keep-Alive
16.601 Sys [Warning]:
16.601 Sys [Warning]: HTTP/1.1 200 OK
16.601 Sys [Warning]: Date: Sat, 17 Nov 2018 14:35:53 GMT
16.601 Sys [Warning]: Connection: Keep-Alive
16.601 Sys [Warning]: Accept-Ranges: bytes
16.601 Sys [Warning]: Cache-Control: public, max-age=86400
16.601 Sys [Warning]: Content-Length: 3671
16.601 Sys [Warning]: Content-Type: application/octet-stream
16.601 Sys [Warning]: Last-Modified: Thu, 11 Oct 2018 21:30:08 GMT
16.601 Sys [Warning]: ETag: "e57-577faaccab328"
16.601 Sys [Warning]: X-HW: 1542465353.dop018.fr8.t,1542465353.cds096.fr8.c
16.601 Sys [Warning]:
16.601 Sys [Warning]: Bad data from cache host content.warframe.com for /Lotus/Animations/Visemes/Hek/MouthShapes/CHjSH_anim.fbx!07E_B4feE1dYsz5VoQjt8GSNJQ
16.862 Sys [Warning]: GET /Lotus/Animations/Visemes/Hek/MouthShapes/CHjSH_anim.fbx!07E_B4feE1dYsz5VoQjt8GSNJQ HTTP/1.1
16.862 Sys [Warning]: Host: content.warframe.com
16.862 Sys [Warning]: Connection: Keep-Alive
16.862 Sys [Warning]: Cache-Control: no-cache

√ā¬†

Looks like someone forgot to put Vay Heks ugly face in the patch xD

√ā¬†

Anyway gotta wait to fix it.

Edited by Gentaei

Share this post


Link to post
Share on other sites

im try to explain somthing,  try download full game, error on 8%, use vpn, download it without errors. next, cant update))) turn off vpn and complete the update.  how is tgis working im dont know. sry for my eng. 

Share this post


Link to post
Share on other sites

Don't touch anything and wait for the day you can log in.As far as I know this game after 3,5 years of playing is that most likely DE servers can't support this many players, usually when some new update comes.New thing however is that "Login failed Check your info" which started to happen from Sacrifice uptade and every major update after that. Non the less this is also server side issue.

So don't try to fix it when so many people are reporting this problem.Certanly not if you have other online games and they run fine.

Share this post


Link to post
Share on other sites

Just a sweet reminder that this "some content could not be downloaded" issue has been around since The Grove update. Affecting a large ammount of people.

And not a word from DE about this. Getting tired of having to rely on third party software (vpn's) to get a update.

 

Edited by .Khronos.
missclick
  • Like 1

Share this post


Link to post
Share on other sites

Is there some fix for this after the most recent "hotfix" Im stuck on this nothing seems to work to remedy it. Im not hopeful as the thread is some 5yrs old but its worth a shout I guess

Share this post


Link to post
Share on other sites

Can't update, can't play. The charles log says that the server at content.warframe.com closed the connection without sending a response header.

 

url :http://content.warframe.com/Lotus/Shaders/OrokinRailingPaper/0_p.hlsl!5A4_tz02Xxxt63EgVZxrMvU92g

Failure: Remote server closed the connection before sending response header

 

https://imgur.com/jXY20z7jXY20z7.png

 

 

Edited by Houseman

Share this post


Link to post
Share on other sites

This is really irritating to say the least.
Since last night I have been unable to log in Warframe, and here is what happened.
> Come back home.
> Turn on laptop.
> Start Warframe.
> Warframe updates.
> Update is at 100%.
> Launcher crashes.
> Restart Warframe.
> Try to verify cache.
> Cache verification 100%.
> Launcher crashes.
> Uninstall Warframe.
> Re-install Warframe.
> Same issue continues.
> Same issue continues even after 10 attempts.
> Decide to leave it for some time since it may be some server issue.
> Next morning comes.
> Start Warframe.
> Warframe is on cache verification.
> Verification stuck again at 100%.
> Launcher crashes.

Again, this is really irritating to say the least. I do not know what else to do and at this point I am about to say "F*** it" and delete Warframe for good.

  • Like 2

Share this post


Link to post
Share on other sites
On 2018-11-24 at 5:12 AM, Shattered_Sanity said:

This is really irritating to say the least.
Since last night I have been unable to log in Warframe, and here is what happened.
> Come back home.
> Turn on laptop.
> Start Warframe.
> Warframe updates.
> Update is at 100%.
> Launcher crashes.
> Restart Warframe.
> Try to verify cache.
> Cache verification 100%.
> Launcher crashes.
> Uninstall Warframe.
> Re-install Warframe.
> Same issue continues.
> Same issue continues even after 10 attempts.
> Decide to leave it for some time since it may be some server issue.
> Next morning comes.
> Start Warframe.
> Warframe is on cache verification.
> Verification stuck again at 100%.
> Launcher crashes.

Again, this is really irritating to say the least. I do not know what else to do and at this point I am about to say "F*** it" and delete Warframe for good.

Im having the same problem as you, started this weekend. Ive tried everything, reinstalling, all the suggested fixes in these threads and nothing :/

Share this post


Link to post
Share on other sites

Have you two tried disabling 64-bit mode in the launcher? That's been my workaround to let me play, although I'd really love to see this issue fixed. (Launcher broke on friday for me.)

Share this post


Link to post
Share on other sites
Il y a 4 heures, Croonster a dit :

Have you two tried disabling 64-bit mode in the launcher? That's been my workaround to let me play, although I'd really love to see this issue fixed. (Launcher broke on friday for me.)

I tried this but it was useless for me. Anyway the launcher broke on saturday for me

Share this post


Link to post
Share on other sites
5 hours ago, Croonster said:

Have you two tried disabling 64-bit mode in the launcher? That's been my workaround to let me play, although I'd really love to see this issue fixed. (Launcher broke on friday for me.)

ive tried disabling every option, and just about every combination of those options possible

Share this post


Link to post
Share on other sites

Like I have said in some other threads, I have tried disabling 64bit mode, disable DirectX11, even DirectX 10, all of them done after a clean install (I have uninstalled and re-installed the game 14 times in 3 days, my poor, poor SSD T_T ), and yet the problem still insists.

I really do not know what the hell is going on, but I am tired of it.

Warframe was a game that I was playing every day, hell, I am currently in Ireland to see my girlfriend and I still play Warframe when she goes to sleep. I was also thinking of starting streaming after getting a better machine, but I guess I should not bother anymore.

This is really tiring, especially when those of us who can not log in are unable to get some goodies like Baro's visit, do missions, etc etc. I suppose that DE does not give a damn about the normal users but will do anything for some big names who play and promote Warframe through streams and videos. It sucks since Warframe has an amazing community, but I suppose that something changed in DE after the new update and so many people noticing the awesomeness of the game.

Share this post


Link to post
Share on other sites

I have been having the issue following issue. Whenever I try to update my game, the launcher comes with the following
https://imgur.com/a/cbsN0Pd
It will check for new content, and then get stuck on this eternally.
I havent been able to play since thursday.
Help

Share this post


Link to post
Share on other sites

Tried all the suggested fixes above without result but solved for me when I installed Warframe to a new SteamLibrary folder. Somehow the folder had some issues, dunno why. I did empty my SteamLibrary and moved it out of my old folder and did a clean install, hope that helps.

Edited by Yamiira

Share this post


Link to post
Share on other sites

Having issues.. Is this just a way to keep non paying users out of updates for a bit? Lol some of you suggesting that almost. But I have a hard time believing that's do that, sort of shoots in the foot for future ppying users that might be skeptical after having issues..

 

My issue begins with hard shut downs mid update downloads and then it said ready, but tried to hit play and crashhhhh

Edited by DXTRMiN8R
I had the launcher first verify, and then optimize the download cache.. All good now it seems like...

Share this post


Link to post
Share on other sites

Alright, so new information that might helps some of you... I had the launcher first verify, and then optimize the download cache.. All good now it seems like...

Share this post


Link to post
Share on other sites

Is it normal that each time I verify download cache the game decides to dowload 23GB of files? Steam version.

You know, it is not convenient to wait 10-15 hours TO SIMPLY LAUNCH A GAME.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

In the orb valis mumsie dadsie k drive race there is this strange inability to gain any standing towards the ventkids after running at least four rounds with an average of 4700 points. To try to fix this ive done the following:

1) reloaded the mission and ran it again. no result.

2) reloaded warframe entirely. checking as we speak. okay after running two more of the same mission awarding 4600 followed by a 4780

None of these resulted in gained standing from 3846, whozit.

I wonder if its because i havent built my own board yet?

or do the ventkids have linked yet hidden max standing with the rest of solaris U? 

Edited by Jadefox
Trial and error troubleshooting.

Share this post


Link to post
Share on other sites

Guys, you should definitely consider improving/changing your cache server. Every once in a while I have issues downloading the update. The [Warning] messages below repeat several times and then there is an error.

1.219 Sys [Warning]: HTTP/1.1 200 OK
1.220 Sys [Warning]: Date: Sun, 03 Feb 2019 01:52:03 GMT
1.221 Sys [Warning]: Connection: Keep-Alive
1.221 Sys [Warning]: Accept-Ranges: bytes
1.221 Sys [Warning]: Cache-Control: public, max-age=86400
1.222 Sys [Warning]: Content-Length: 285411
1.222 Sys [Warning]: Content-Type: chemical/x-cache
1.222 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
1.222 Sys [Warning]: ETag: "45ae3-5809d5d34e7ee"
1.222 Sys [Warning]: X-HW: 1549158723.dop043.sp3.t,1549158723.cds025.sp3.c
1.222 Sys [Warning]: 
1.223 Sys [Warning]: Bad data from cache host content.warframe.com for /B.Cache.Windows_en.bin!0D_hfguLFkcRQjzbAqo29gL-Q
1.223 Sys [Error]: Cache B.Cache.Windows_en.bin not found on cache server
1.224 Sys [Info]: Main Shutdown Initiated.

So I get the "Update Screen of Death" message.

 

Edited by Rash-X

Share this post


Link to post
Share on other sites
On 2018-11-23 at 7:35 AM, Houseman said:

Can't update, can't play. The charles log says that the server at content.warframe.com closed the connection without sending a response header.

 

url :http://content.warframe.com/Lotus/Shaders/OrokinRailingPaper/0_p.hlsl!5A4_tz02Xxxt63EgVZxrMvU92g

Failure: Remote server closed the connection before sending response header

 

https://imgur.com/jXY20z7jXY20z7.png

 

 

when i try to update the game i got error message " Some content Could not Downloaded", and i found this from warframe logs:

5.172 Sys [Error]: Could not find game rules: /EE/Types/GameRules/DefaultGameRules
5.172 Sys [Error]: Required by game config /EE/Types/GameRules/GameConfig
5.189 Sys [Error]: Failed to create run-time type: DefaultGameRules (parent GameRules is abstract)
5.193 Sys [Error]: Could not create /EE/Types/GameRules/DefaultGameRules as a GameRules
5.194 Sys [Error]: Could not find game rules: /EE/Types/GameRules/MultiplayerGameRules
5.194 Sys [Error]: Required by game config /EE/Types/GameRules/GameConfig
5.195 Sys [Error]: Failed to create run-time type: MultiplayerGameRules (parent GameRules is abstract)
5.196 Sys [Error]: Could not create /EE/Types/GameRules/MultiplayerGameRules as a GameRules

32.838 Sys [Warning]: GET /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A HTTP/1.1
32.838 Sys [Warning]: Host: content.warframe.com
32.838 Sys [Warning]: Connection: Keep-Alive
32.839 Sys [Warning]: 
32.839 Sys [Warning]: HTTP/1.1 200 OK
32.839 Sys [Warning]: Date: Sun, 03 Feb 2019 07:16:58 GMT
32.839 Sys [Warning]: Accept-Ranges: bytes
32.839 Sys [Warning]: Cache-Control: public, max-age=86400
32.839 Sys [Warning]: Content-Type: application/octet-stream
32.839 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
32.839 Sys [Warning]: ETag: "2a2d-5809d5d3a8574"
32.839 Sys [Warning]: X-HW: 1549016463.dop013.si2.t,1549016463.cds024.si2.c
32.839 Sys [Warning]: Content-Length: 10797
32.839 Sys [Warning]: Age: 0
32.839 Sys [Warning]: 
32.839 Sys [Warning]: Bad data from cache host content.warframe.com for /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A
42.926 Sys [Warning]: GET /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A HTTP/1.1
42.926 Sys [Warning]: Host: content.warframe.com
42.927 Sys [Warning]: Connection: Keep-Alive
42.927 Sys [Warning]: Cache-Control: no-cache
42.927 Sys [Warning]: 
42.927 Sys [Warning]: HTTP/1.1 200 OK
42.927 Sys [Warning]: Date: Sun, 03 Feb 2019 07:17:08 GMT
42.927 Sys [Warning]: Accept-Ranges: bytes
42.927 Sys [Warning]: Cache-Control: public, max-age=86400
42.927 Sys [Warning]: Content-Type: application/octet-stream
42.929 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
42.929 Sys [Warning]: ETag: "2a2d-5809d5d3a8574"
42.929 Sys [Warning]: X-HW: 1549016463.dop013.si2.t,1549016463.cds024.si2.c
42.929 Sys [Warning]: Content-Length: 10797
42.930 Sys [Warning]: Age: 0
42.930 Sys [Warning]: 
42.930 Sys [Warning]: Bad data from cache host content.warframe.com for /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A
53.025 Sys [Warning]: GET /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A HTTP/1.1
53.026 Sys [Warning]: Host: content.warframe.com
53.026 Sys [Warning]: Connection: Keep-Alive
53.026 Sys [Warning]: Cache-Control: no-cache
53.026 Sys [Warning]: 
53.027 Sys [Warning]: HTTP/1.1 200 OK
53.027 Sys [Warning]: Date: Sun, 03 Feb 2019 07:17:19 GMT
53.027 Sys [Warning]: Accept-Ranges: bytes
53.027 Sys [Warning]: Cache-Control: public, max-age=86400
53.027 Sys [Warning]: Content-Type: application/octet-stream
53.027 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
53.027 Sys [Warning]: ETag: "2a2d-5809d5d3a8574"
53.027 Sys [Warning]: X-HW: 1549016463.dop013.si2.t,1549016463.cds024.si2.c
53.027 Sys [Warning]: Content-Length: 10797
53.027 Sys [Warning]: Age: 0
53.027 Sys [Warning]: 
53.027 Sys [Warning]: Bad data from cache host content.warframe.com for /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A
63.469 Sys [Warning]: GET /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A HTTP/1.1
63.470 Sys [Warning]: Host: content.warframe.com
63.470 Sys [Warning]: Connection: Keep-Alive
63.470 Sys [Warning]: Cache-Control: no-cache
63.470 Sys [Warning]: 
63.470 Sys [Warning]: HTTP/1.1 200 OK
63.470 Sys [Warning]: Date: Sun, 03 Feb 2019 07:17:29 GMT
63.470 Sys [Warning]: Accept-Ranges: bytes
63.470 Sys [Warning]: Cache-Control: public, max-age=86400
63.470 Sys [Warning]: Content-Type: application/octet-stream
63.470 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
63.470 Sys [Warning]: ETag: "2a2d-5809d5d3a8574"
63.470 Sys [Warning]: X-HW: 1549016463.dop013.si2.t,1549016463.cds024.si2.c
63.470 Sys [Warning]: Content-Length: 10797
63.470 Sys [Warning]: Age: 0
63.470 Sys [Warning]: 
63.471 Sys [Warning]: Bad data from cache host content.warframe.com for /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A
73.562 Sys [Warning]: GET /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A HTTP/1.1
73.562 Sys [Warning]: Host: content.warframe.com
73.562 Sys [Warning]: Connection: Keep-Alive
73.562 Sys [Warning]: Cache-Control: no-cache
73.562 Sys [Warning]: 
73.562 Sys [Warning]: HTTP/1.1 200 OK
73.562 Sys [Warning]: Date: Sun, 03 Feb 2019 07:17:39 GMT
73.562 Sys [Warning]: Accept-Ranges: bytes
73.562 Sys [Warning]: Cache-Control: public, max-age=86400
73.562 Sys [Warning]: Content-Type: application/octet-stream
73.562 Sys [Warning]: Last-Modified: Tue, 29 Jan 2019 18:57:25 GMT
73.562 Sys [Warning]: ETag: "2a2d-5809d5d3a8574"
73.562 Sys [Warning]: X-HW: 1549016463.dop013.si2.t,1549016463.cds024.si2.c
73.562 Sys [Warning]: Content-Length: 10797
73.562 Sys [Warning]: Age: 0
73.562 Sys [Warning]: 
73.562 Sys [Warning]: Bad data from cache host content.warframe.com for /EE/Shaders/GlassLit/54E00D_p.hlsl!8A4_0htG4t5obqUyu4VxqbpH+A
73.582 Sys [Info]: Collecting garbage...
73.669 Sys [Info]: Done.
73.669 Sys [Warning]: 1 stripped assets still pending preprocess
73.669 Sys [Warning]: /EE/Shaders/GlassLit/54E00D_p.hlsl
73.669 Sys [Info]: Main Shutdown Initiated.
73.673 Sys [Info]: TypeMgr cleaned 0 instances (0.00ms) and unbuilt 0 types (3.54ms) in 0.00ms
73.676 Sys [Info]: Shutting down content update...
73.683 Net [Info]: MatchingService::DeleteSession
73.684 Net [Info]: Deleted session

Idk if this problem is the same with @Houseman, maybe we should wait DE to FIX it

Share this post


Link to post
Share on other sites

Today update 28.02.2019:

Hi after login i successfully login ... do few steps on orbiter, and my screen going be totally white and game hungs up. You have this too ?

(restarting game/pc dont help)

Crash happend if i go deep to orbiter (for arsenal etc). This same happend if i directly go to Mission - i was try go to Simaris or start any mission.

Every time this same: CRASH

Before update all was works fine.

some WF troubles... all works fine again without changes at mi side

Edited by Atalisha

Share this post


Link to post
Share on other sites

The link you have given does not exist or is not there, can you please share another link so I can share error report to you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...