Jump to content
[DE]Glen

Update Failures

Recommended Posts

18 hours ago, Ryth12 said:

tried that, did not work

it worked for me. well, i did say try, didn't guarantee it will work for everyone. only the devs can help you now.

Share this post


Link to post
Share on other sites
10 hours ago, ziant1207 said:

it worked for me. well, i did say try, didn't guarantee it will work for everyone. only the devs can help you now.

thanks for trying. In 1 post you said more than the devs in 3 days .__.

  • Upvote 1

Share this post


Link to post
Share on other sites
11 hours ago, Ryth12 said:

thanks for trying. In 1 post you said more than the devs in 3 days .__.

yeah, i remember what i said. what i meant was: only the devs can help you (and people who got hit by this issue) but only if the devs cares enough to solve this. this isn't my first time having this problems. it has been several times now since i first start playing warframe. but i dont see the devs fixing this problem once and for all or give a definitive sure-kill solution to this problem. i'm not bashing on the devs but as far as i can tell, they don't really care about fixing this issue. other than this issue the game is really fun for a 6 years old free to grinding game. updates keeps coming. etc etc etc . . .

  • Like 1

Share this post


Link to post
Share on other sites
Guest
On 2019-05-03 at 7:19 AM, ziant1207 said:

yeah, i remember what i said. what i meant was: only the devs can help you (and people who got hit by this issue) but only if the devs cares enough to solve this. this isn't my first time having this problems. it has been several times now since i first start playing warframe. but i dont see the devs fixing this problem once and for all or give a definitive sure-kill solution to this problem. i'm not bashing on the devs but as far as i can tell, they don't really care about fixing this issue. other than this issue the game is really fun for a 6 years old free to grinding game. updates keeps coming. etc etc etc . . .

because adding new particle effects is more important than providing a smooth service

Share this post


Link to post
Share on other sites

hi admin,

 

i'm still getting update failures ever since your jovian concord released. its been more than 12hrs already. my game client keeps auto retrying with failures.. 

Malaysia here.

Share this post


Link to post
Share on other sites

Germany here.

Update speed at ~20kb/s, very enjoyable. Launcher crashing every 5 minutes, very enjoyable as well.

Everything worked fine until this update, and my average download speed, tested just now with speedtest and several (5) other downloads lies somewhere between 45 and 50 mb/s.

 

Here's to hoping that it'll work on the weekend... Or maybe even tomorrow, given that I took the day off just for a grind that might not happen now.

Share this post


Link to post
Share on other sites

Yep same here 2kb a sec for the last 3 days , normal tested speed is 36MB/S

Share this post


Link to post
Share on other sites
Posted (edited)

My wf launcher won’t open up warframe, now constantly telling me:

”update failed!”

”The content servers are temporarily unavailable”

”ERROR_HTTP_INVALID_SERVER_RESPONSE”

”The update will be restarted shortly”

I dunno how i’m supposed to fix this. I did have virgin media installed today, yet now the launcher refuses to let me play the game. I have zero idea if it has something to do with my newly installed internet or if it’s the launcher itself being trouble

Nvm

Edited by crimsonspartan1

Share this post


Link to post
Share on other sites
On 2019-05-24 at 11:32 AM, crimsonspartan1 said:

My wf launcher won’t open up warframe, now constantly telling me:

”update failed!”

”The content servers are temporarily unavailable”

”ERROR_HTTP_INVALID_SERVER_RESPONSE”

”The update will be restarted shortly”

I dunno how i’m supposed to fix this. I did have virgin media installed today, yet now the launcher refuses to let me play the game. I have zero idea if it has something to do with my newly installed internet or if it’s the launcher itself being trouble

Nvm

I'm getting this. But also all my other internet works, browsing, you name it.

And even warframe's troubleshooting tool tells me no trouble reaching the update server with a clean tracert and 40ms ping...

Share this post


Link to post
Share on other sites
On 2019-06-08 at 5:36 PM, OnceADrog said:

I'm getting this. But also all my other internet works, browsing, you name it.

And even warframe's troubleshooting tool tells me no trouble reaching the update server with a clean tracert and 40ms ping...

After much digging it turned out the upstream network provider where traffic went from ICAN into commercial US infrastructure had screwed their DNS server for about an hour. So I could proxy or ping via other routes, but traffic using DNS would crap the bed. Which also impacted all content on other websites that used CDNs, although FB and Amazon hosted stuff was unaffected.

Of course, now it is down again, but this looks like a Warframe login server issue, as there are none of those faults, and even warframe.com loads, but won't login...

Share this post


Link to post
Share on other sites

Had update failure since 25.1.2. Tried verifying my cache as suggested a few times. Process is stuck at 99% since Friday.

Share this post


Link to post
Share on other sites
On 2019-06-16 at 10:07 PM, Hawk197 said:

Had update failure since 25.1.2. Tried verifying my cache as suggested a few times. Process is stuck at 99% since Friday.

Do you resolve that problem? I have the same problem.

Share this post


Link to post
Share on other sites
11 hours ago, Elaniss said:

Do you resolve that problem? I have the same problem.

I had to completely uninstall all traces of the game, then reinstall. Nothing else worked.

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, Hawk197 said:

I had to completely uninstall all traces of the game, then reinstall. Nothing else worked.

Thanks. 

I was hoping I wouldn't have to reinstall. But as you write. Only It worked.

Edited by Elaniss

Share this post


Link to post
Share on other sites

I tried the whole complete uninstall/re-install, but my problem is with the Launcher itself not starting. Completely DOA. It worked for about a week after I rolled back my driver, but once I restarted my computer, it went dead again. My PC thinks about opening it up for a quarter second and then nothing... poof, no Launcher, no Logs, no error message.

 

I've done all the classic reinstall, run as admin and whatnot. No go. And of course, DEs help desk keeps asking for logs from the launcher which doesn't work. Clearly they don't even bother to actually read.

Share this post


Link to post
Share on other sites

I keep getting a "hardware fail" message when trying to download the mission loading speed up. The game runs smoothly, and have no issue with no other game. Any idea what could be?.

Share this post


Link to post
Share on other sites

Whats up with not being able to enter the game I have reset my system and Internet and still get either unable to connect or login failed please check info. I dont have this problem with any other games and it happens for several days after a hotfix or update Im blown away with how many times this has happened.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Sign in causing crash

**Was fixed by uninstall/reinstall

Edited by kapn655321

Share this post


Link to post
Share on other sites

i have a problem the lancuher just doesnt let me do the optimization for the loading screen when i press yes it does an update for 2 seconds and after then it says that warframe is up to date but after when i relaunch the launcher it still needs the optimization

On 2013-03-04 at 6:15 PM, [DE]Glen said:

 

 

Share this post


Link to post
Share on other sites

the update is so slow, that is painful i dont know what is happening, 53kb per second while speedtest throws me 7mb....

Share this post


Link to post
Share on other sites

Still an abysmal 5kbps after a start at 4Mbps...

Go back to the server state six monthes ago before all download speed went to hell with whatever change was made ffs.

Share this post


Link to post
Share on other sites

Update failed!

Some content updates could not be downloaded from our servers.

 

This happened after I finished the big download, and stuck with 2.4 MB after. Any idea? Have no issue launching before this update.

  • Upvote 1

Share this post


Link to post
Share on other sites

So those of you having abysmal download speeds, any of you have avira antivirus?

I did and it made my download speed around 10kB/s, turning off real time protection did nothing. it was also using exactly 1 core's worth of cpu time whole time the warframe launcher was on and downloading update.

After removing avira completely download was nearly max speed of my connection 9-10 MB/s.

I don't know what has changed since I have had avira for years and all previous warframe updates have downloaded at max speed.

Related question, anyone know any good free antivirus software?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...