Jump to content

Cernos String Doesn't "relax"


Recommended Posts

As the title says, after doing a charged attack with the Cernos Bow, its string doesn't go back to a ntaural position. It stays at its "peak", only reset when you fire another arrow (but since it still has the same issue, it never goes back to the relaxed/unloaded stance). Haven't tried out the other Bows yet.

Anyone else has it?

Link to post
Share on other sites

Well tried it and it certainly doesn't stay at peak now! However! If you cancel the loading animation by pressing reload, it seems to not go fully back to its place. But certainly nothing as weird as before :D

Thanks Megan for reporting (and the rest of the team for pulling the fix as well!) so quickly!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...