• Announcements

    • [DE]Danielle

      [PC] THE PLAINS OF EIDOLON SUBFORUM   10/12/2017

      Since the Plains of Eidolon update on PC is massive we created a temporary subforum dedicated entirely to it.  If you are thinking of posting feedback on anything PoE related, please post here  and follow the Feedback Thread guidelines:  If you have a bug you’d like to report, please post in the appropriate categories:  General: Please post bug reports that do not fit into the other bug categories here! 
      Cetus/Plains: Please post bug reports pertaining only to the town of Cetus and the Plains of Eidolon here. 
      Focus 2.0/Operator: Please post bug reports pertaining only to Focus 2.0 and Operator Mode here! 
      "Saya's Vigil" Quest: Please post bug reports pertaining only to the "Saya's Vigil" Quest here! 

      Threads related to Plains of Eidolon content that are posted outside of this subforum, will be moved into the subforum by the Community Moderators. 

      THANK YOU!! 
Stoi84

Warframe Builder

Recommended Posts

7 minutes ago, Paegus said:

Could we get a new category for exalted weapons that have the relevant frame and relevant weapon mod slots so we can build for Exalted Blade, Peacemaker, Primal Fury and the like?

I've never done so myself, but if I'm not mistaken, you can link builds to accomplish the same general result.

Share this post


Link to post
Share on other sites

The blank weapons were added for this. They're weapons you can customize with editable stats to test the exalted weapons.

Share this post


Link to post
Share on other sites

I already posted this, but didn't get the confirmation. Is Tenora charged shot charge DPS broken or I misunderstand something? In the picture you can see unmodded stats of charged shot. It deals 230 Damage per shot, but for some reason only 28.75 burst DPS. But Tenora has charge time of 0.8 seconds = 1.25 charged shots per second. So the DPS should be 287.5 instead. I'm wondering if it's got something to do with charged shot and the number of bullets shot interaction?

aa8g6jI.png

 

Share this post


Link to post
Share on other sites

I don't have the code under my eyes right now, but there's certainly something related to the number of bullets. I'll have a look at this when I'll work on the next update.

Share this post


Link to post
Share on other sites
Posted (edited)
On 22/07/2017 at 4:58 AM, JC75 said:

Nidus is incorrectly shown as having 600 armor instead of the proper 450

This is because of the rank bonuses. The wiki states that at rank 27, Nidus gains a +50% armor bonus, hence the 600. 300 base * 0.5 + 450 from max rank. Does this not work as intended?

On 23/07/2017 at 7:08 AM, AwesmePersn said:

Just something I noticed, but Spring Loaded Chamber does not seem to be included in DPS calculations. This can be tested by simply pulling up any assault rifle weapon and equipping Spring Loaded Chamber. You'll notice that there is no change in the DPS display. Although not very many people use this mod, it would be interesting to see how it compares to Vile Acceleration and Speed Trigger for certain weapons.

Thanks!

It does work for me, at least on the weapons I tested. Do you have the problem on all the assault rifles? When you equip this mod, a menu should appear under the stats of the weapon, with different combat state you can configure to activate the effects of the mod. But by default, it should be activated.

Edited by Stoi84

Share this post


Link to post
Share on other sites

-Updated the status chance for the Sibear.
-Updated the secondary fire damage for the Hind.
-Updated the critical chance for the Lato Vandal.
-Fixed the display value for the status per second.
-Whirlwind can now be equipped on the Orvius.
-Added radius value for Mesa's Shatter Shield.
-Fixed the damage calculation for Tenora's charged shot.
-Added the following mods: Bone of Corrupted, Expel Corrupted, Smite Corrupted, Cleanse Corrupted.
-Added the following weapons: Zakti, Guandao.

Share this post


Link to post
Share on other sites

The site has been seeming to load quite slowly when loading builds lately. long enough to actually trigger internal errors. The site itself is fine but once you load it up the page either takes 5-10 minutes to load up or shows an error. It's not just me that's seemed to experience it either, I asked a clanmate and hes got the same issue.

Share this post


Link to post
Share on other sites

Load times issues can be from a lot of sources, half of them being not dependent on my good will. And 5 to 10 minutes is a very strange behavior, even under heavy load, the server should not take that much time to answer. As a test, I just loaded a bunch of builds and it worked instantly, so there's not much I can do if I can't reproduce the issue.

First thing to try, if not done yet, is to reload your browser's cache and see if it solves the issue (ctrl + F5). You can always try to give me more details so that maybe we can exclude some possibilities or maybe we'll find a problem with the code.

-Does this happen for all builds or only certain builds? Please give me the link of a build that is slow to load so that I can see if I encounter the same issue.

-What language do you use on Warframe Builder?

-What browser do you use + version, desktop or mobile?

-Where are you from?

-ISP?

Feel free to ignore some requests if you want, I'm just trying to gather data so that we can compare with others experiencing the issue.

Share this post


Link to post
Share on other sites
5 hours ago, Stoi84 said:

Load times issues can be from a lot of sources, half of them being not dependent on my good will. And 5 to 10 minutes is a very strange behavior, even under heavy load, the server should not take that much time to answer. As a test, I just loaded a bunch of builds and it worked instantly, so there's not much I can do if I can't reproduce the issue.

First thing to try, if not done yet, is to reload your browser's cache and see if it solves the issue (ctrl + F5). You can always try to give me more details so that maybe we can exclude some possibilities or maybe we'll find a problem with the code.

-Does this happen for all builds or only certain builds? Please give me the link of a build that is slow to load so that I can see if I encounter the same issue.

-What language do you use on Warframe Builder?

-What browser do you use + version, desktop or mobile?

-Where are you from?

-ISP?

Feel free to ignore some requests if you want, I'm just trying to gather data so that we can compare with others experiencing the issue.

 - It's not always a slowdown, it's kinda random at times but happens across weapons/frames/archwings. I've opened three different builds upon starting to write this (I began at about 17:32 or so and it's now 17:36) to see if the issue would present itself and it seems to be affecting all of them 123.

mid-writing edit: it's now 17:37 and 1 and 2 have finally loaded while 3 has responded with an internal server errorXdemN0m.jpg

 

 - I use English on the site.

 - Google Chrome version 60.0.3112.40, Microsoft Edge 40.15063.0.0, and Mozilla Firefox 48.0.1. All Desktop versions.

 - I'm from Saskatoon, Saskatchewan, Canada.

 - ISP would be Access Communications

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

All these 3 builds loaded instantly for me. I also asked a friend from Canada (Quebec) to load various builds, and it worked just fine.

To be honest, I don't know why this happens to you and your clan mate right now, especially in that manner. Just to see I rebooted various services on the server, I'm not certain if this can have any effect on your problem, but at least that'll eliminate this possibility. It's also worth clearing the cookies for the site if they're old and see if it does anything good.

Does the problem appear no matter if you are logged in or not?

Edited by Stoi84

Share this post


Link to post
Share on other sites

Indeed. Most of the time I was never actually logged in but remembered a few days ago I had an account. it didn't seem to matter whether or no I was logged in or now, however. Oh well. I'll take a look into if anything's messing up on my end that might be majorly under the hood.

Share this post


Link to post
Share on other sites

Hey Stoi,
Just made a build and noticed that Fatal Teleport's damage bonus is not affected by power strength. Worth a look at.
Chris

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Mr.Trill said:

Indeed. Most of the time I was never actually logged in but remembered a few days ago I had an account. it didn't seem to matter whether or no I was logged in or now, however. Oh well. I'll take a look into if anything's messing up on my end that might be majorly under the hood.

It's very difficult to say where the problem comes from. What is strange is that the internal server error comes from... the server, a misconfiguration for example, but it only happens to a very small minority of users (only heard of this problem by you) and in very precise cases, so I'm a bit out of ideas right now. I'll let you know if I can think of something.

Edit: If there's a way to get in touch directly with you, let me know. I'd like to do a test but it requires you to try as soon as I change the configuration, I don't want to let the change run for too long.

Edited by Stoi84

Share this post


Link to post
Share on other sites

I was setting up my Zakti build on your site to send to a friend of mine, and you actually have the Zakti coded in wrong.  It features two Naramon polarities in the bottom right corner, and you have it coded in on your site baseline with a Madurai polarity in the upper left corner

Here's the mod setup for the Zakti, without any Forma: 

3EE2C1B8F0EF0953101EF1F2C7A4AEE92C415967

Share this post


Link to post
Share on other sites
On 01/08/2017 at 4:59 AM, Stoi84 said:

It's very difficult to say where the problem comes from. What is strange is that the internal server error comes from... the server, a misconfiguration for example, but it only happens to a very small minority of users (only heard of this problem by you) and in very precise cases, so I'm a bit out of ideas right now. I'll let you know if I can think of something.

Edit: If there's a way to get in touch directly with you, let me know. I'd like to do a test but it requires you to try as soon as I change the configuration, I don't want to let the change run for too long.

I made a change to my dns configuration and flushed the cache and no such problems yet today but just in case I'll PM you my discord tag just in case something does happen.

Share this post


Link to post
Share on other sites

Fire rate mods don't do anything to the dps calculations with the blank bow even though the charge speed changes. Also the magazine is listed as 0 but the edited base stats is entered as 1, although I'm not sure if that affects anything.

 

http://imgur.com/0hxygdE

 

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)
9 hours ago, Orokin said:

Fire rate mods don't do anything to the dps calculations with the blank bow even though the charge speed changes. Also the magazine is listed as 0 but the edited base stats is entered as 1, although I'm not sure if that affects anything.

 

http://imgur.com/0hxygdE

 

Thanks

That might be because the Blank Bow doesn't seem to have a "Charged" option like other bows. Only charged shot DPS is increased by fire rate mods, not non-charged shot DPS. (Unless it's the Daikyu, of course, since that bow cannot fire non-charged at all.)

Can you please add a Charged tab for the Blank Bow, Stoi?

Edited by jjafargi

Share this post


Link to post
Share on other sites

Punch Through displays as a percentage on riven mod thumbnails. Although it may just be more trouble than it's worth to fix something as minor as that. So not too big of a deal.

Share this post


Link to post
Share on other sites
12 hours ago, jjafargi said:

Can you please add a Charged tab for the Blank Bow, Stoi?

 

I don't know. I'll have a look at this with the next update and see if it's an easy one. I guess so, but I'm not certain, so no promises.

Share this post


Link to post
Share on other sites

Stoi84, Thank You for all of the great work you have done with this website. I cannot describe how often I use it and what a great tool it is to use; Having said that can we please get the Jat Kusar weapon added to the list? Please and Thank you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Despite having no mods at all equipped, Ivara's Prowl shows minimized energy/second, and equipping various mods doesn't change anything.

 

ueC9qyG.png

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/31/2017 at 3:09 PM, Stoi84 said:

This is because of the rank bonuses. The wiki states that at rank 27, Nidus gains a +50% armor bonus, hence the 600. 300 base * 0.5 + 450 from max rank. Does this not work as intended?

ade082079f.jpg

It's 300 base armor + 50% that (150) at rank 27=450 armor

cf712187cd.jpg

Also, Bullet Dance is shown to start from 3 capacity and have 5 ranks instead of standard 2+3 for Stance mods.

Edited by JC75

Share this post


Link to post
Share on other sites

Hey Stoi, 

Thanks for this amazing FREE tool!

I have a quick bug report: The Hema is missing its innate V polarity!

Cheers!

Share this post


Link to post
Share on other sites
On 8/3/2017 at 6:38 PM, Stoi84 said:

I don't know. I'll have a look at this with the next update and see if it's an easy one. I guess so, but I'm not certain, so no promises.

That's cool, man, no rush.  The suggestion was more for other people than it is for me, anyway.  :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now