Jump to content
  • 0

Stupid Question To Ask, But....


Question

I know how to turn off the global chat, but when Soloing a mission I still have to deal with council chat, and at times its distracting, is there a way to turn it off when in a mission. Sorry I know this is a dumb question, but I can't figure out how to turn it off, and I can't seem to find any helpful info.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Another dumb question, how does one turn on Global chat? becuase I have yet see it.

This is what it looks like for me when minimized, hard to miss unless its bugged for you.

Pb5Mxnd.jpg

What it looks like when its open

ea1abiA.jpg

Check to see if its enabled in options here

UKYM2Wk.jpg

If it is, try disabling it, restarting game, then re-enabling it. If that doesn't work change the region you are in and then restart game and put it back to what you had it as to see if that fixes it. I'm out of ideas if that doesn't work.

EDIT: Solution to council chat: Leave the clan. >:)

Edited by Synikal
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...