Jump to content

Archived

This topic is now archived and is closed to further replies.

Marshall

Imbalanced Audio Volume

Recommended Posts

I just had an idea... 

does a noise happen everytime a key is pressed? or the mouse is moved?

Share this post


Link to post
Share on other sites

I know this is an old issue because I was able to Google a number of posts about it, but I didn't see any potential resolutions in my search.

Basically, many random sounds will blast at full volume out of the rear right speaker. That is to say, it sounds as if distant sounds were sourcing right on top of me.

I see that there is a move to some new sounds in some areas of the game, could this be a part of that, or is this likely a separate issue?

My hardware is a bit dated, but is as follows:

 

EXGA X58 SLI Motherboard (Intel chipset, model: EVGA 123-BL-E758)
Intel Core i7 920 (OC to 4,200)
12GB Ram (6x2GB)

AMD Radeon HD 5850 (OC to 925/1000)
Realtek HD-Audio  (8-Channel, Integrated)

My presumption is that it has something to do with the audio chipset or corresponding drivers, but who knows, really...

Share this post


Link to post
Share on other sites

To help us narrow this down:

 

1.  Does this happen everytime you play the game?

2.  Does is happen on every tileset or just one in particular?

3.  Does this happen when you play other games besides Warframe?

4.  Does this only ever happen out of the rear right speaker or have you noticed it happening in other speakers as well?

 

Thanks.

Share this post


Link to post
Share on other sites

Sure...

1. Every time, yes.

2. I've only gotten through Mercury and into Venus, so whatever tilesets apply to those zones.

3. I have not experienced this with any other games, though I only have a couple of others installed.

4. Only the rear right speaker.

 

The audio chipset utility program test seems to have a pretty consistent volume across all four speakers, and audio effects on music seem to play through properly in windows.

I could probably also run a DirectX diagnostic if that would help.

Share this post


Link to post
Share on other sites

Another thing to try is to go into Warframe's options and under the "Audio" tab, move the audio sliders around to see if that helps.

 

If not, then run the Windows audio test utility: Control Panel->Hardware and Sound->Sound->Select your audio device->Properties->Advanced->Test.

 

If this returns normal sound through that speaker then I would recommend reinstalling the game.

Share this post


Link to post
Share on other sites

i get the same thing if i want to use my audio device in game, but mine is in both speakers, i havent played a game with it because when i test it all i hear is a high as tone the hurts like hell

Share this post


Link to post
Share on other sites

After downloading the latest update I have this issue aswell(in every mission). It also occurs in the menu everytime I close an alert notification. Restarting the game does not help, I didn't try reinstalling yet.

 

My hardware did not change and I did not install any new drivers. Also it does not happen in other games.

 

I use stereo sound and I only hear the loud sound on the right speaker.

 

 

Another thing to try is to go into Warframe's options and under the "Audio" tab, move the audio sliders around to see if that helps.

 

If not, then run the Windows audio test utility: Control Panel->Hardware and Sound->Sound->Select your audio device->Properties->Advanced->Test.

 

Changing the ingame settings did not make a difference. The windows audio test seems normal, no strange sounds there.

Share this post


Link to post
Share on other sites

This is and "old" problem, it's been around for some PC since update 11.

 

In my case, when i'm running my sound system as a 4.1, there is a 80% volume increase on the right rear speaker, usually for warframe abilities and explosions... so you can guess how it is like to be in a middle of a firefight and stuff.

 

To fix it (once again, in my case) i need to run my sound system as a 5.1 system. The problem is, my Motherboard only has 3 sound jacks, so, i need to run 4.1 to be able to have my microphone on, while on 5.1 my mic does not work.

 

Therefore, the Fix, also gives me a problem. For those who don't use mic or have more sound jacks, try it. In my case, i need to put WF volume to mute if i go to Teamspeak.

Share this post


Link to post
Share on other sites

@Endrance Thanks, I checked my sound settings. It was set to 4.1 sound instead of stereo. Switching it back fixed the problem.

Share this post


Link to post
Share on other sites

I too have been experiencing this issue for quite some time.

 

Here's what I can figure out.

It seems like certain sounds are always playing at full volume

 - moa screech (?)

 - Shield impact

 - some ability SFX

 

If the master volume is set to zero, the game will be muted. ANYTHING above that, and it plays the sounds at FULL volume, with no attenuation with distance, or direction.

 

When I initially started playing, I did not experience this bug, it arose after a few weeks of play

 - I was plugging/unplugging headphones during this time rather frequently (I would play without until friends came online, and then I would plug them in so that I could Skype with them)

 

Bug seems slightly less prominent with headphones plugged in.

 

Reinstalling the game does not affect it

Restarting the game does not affect it.

 

I'm currently running the 64 bit client on a late 2013 Macbook Pro booted into Windows 7.

 

I hope this helps! I love the sounds of Warframe, but it's a little hard to appreciate them when the Corpus are screaming into my ears ;)

Share this post


Link to post
Share on other sites

We are still actively looking into this problem and still trying to replicate it on a consistent basis.

Share this post


Link to post
Share on other sites

I think I found a way to reproduce the bug:

 

I use a stereo headset which is connected to the front output. Then I set my sound to quadrophonic sound (Quadrophonie in german, between stereo and 5.1) in the realtek settings.

 

In the ingame sound settings all sound sliders are set to 10%.

 

With these settings I hear most of the sound effects really loud on the right side.

 

With master sound and sound effects set to maximum the problem is gone.

Share this post


Link to post
Share on other sites

Hey guys,

 

We were able to reproduce this issue and are working on a fix. In the meantime we recommend using Stereo or 5.1 setups and to avoid using 4CH or quadrophonic modes.

Share this post


Link to post
Share on other sites

Hey guys,

 

We were able to reproduce this issue and are working on a fix. In the meantime we recommend using Stereo or 5.1 setups and to avoid using 4CH or quadrophonic modes.

 

Jawsome.

Share this post


Link to post
Share on other sites

I know that voice, that is the sound it makes when you have 5.0 sound system emulator in the laptop, it detects the shots that are far away from you and in the background. it is the 3D sound effect and can be engated by turning off the 3D music in the settings, as it is trying to use at leas a dolby surround sound system, and it is always effective, just your headphones can't produce the sounds, that's why you hear them while you don't have it on....it is called the area of effect sound detection. It simply picks up the sound of shots from far behind you, like a sixth sense :D

Share this post


Link to post
Share on other sites

×
×
  • Create New...