[DE]Megan

Verifying In-Game Steam Items

Recommended Posts

Attention Tenno,

 

If you’ve linked your Steam account to your Warframe account but don’t have the appropriate economy items in your inventory, head to warframe.com/user and click the ‘Verify in-game Steam economy items’ link. Missing Phased Items from the Winter Sale are included in this verifying link.

 

CQ4rqU6.png

 

 

This does not include Warframe Steam Packs. 

 

Thanks!

Edited by [DE]Megan
Added up to date image
  • Upvote 58

Share this post


Link to post
Share on other sites

Never had this problem, but I'm glad to hear about this being addressed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Doesn't work too well on google chrome....screen flashes then goes back.

Yeah Chrome just flashed a few random strings and nothing else happened.

Share this post


Link to post
Share on other sites

When I try to log in at "http://www.warframe.com/user/" it doesnt accept my credentials. Dunno why, but the popup login in the top-right corner works fine.

 

The verify link flashes a few strings and then takes me to my router's log in page while the address bar says "http://warframe.com" like whaaaat? I did it on my phone with wifi turned off and it did the same thing, except it brought me back to the page with the verify link. When I logged into Warframe, I had my phased skins!

 

Good job DE! Now make a similar script to push my pre-steam achievements to steam! :D

  • Upvote 4

Share this post


Link to post
Share on other sites

When I try to log in at "http://www.warframe.com/user/" it doesnt accept my credentials. Dunno why, but the popup login in the top-right corner works fine.

 

Same. Anyone else having this issue?

 

EDIT: Eh, I guess it doesn't matter, as hitting the link again let me in, but it's still weird.

Edited by Hortonman

Share this post


Link to post
Share on other sites
What is this after click "Verify in-game Steam Marketplace items" ?

 

Checking sku 1000

Skin not owned 

Checking sku 1001

Skin not owned 

Checking sku 1002

Skin not owned 

Checking sku 1003

Skin not owned 

Checking sku 1004

Skin not owned 

Checking sku 1005

Skin not owned 

Skin not owned 

 

this is picture about my phased lost: 




Edited by Zogashi
  • Upvote 4

Share this post


Link to post
Share on other sites

At the top of the page I see

 

 


  • Notice: Undefined index: id in include() (line 70 of /var/www/live/sites/all/themes/warframebase/templates/user-profile.tpl.php).
  • Notice: Undefined index: displayName in mod_warframe_auth_login_link() (line 915 of /var/www/live/sites/all/modules/mod_warframe_auth/mod_warframe_auth.module).

 

There is no verify button. I've also noticed that the background images for some buttons do not seem to be working anymore. I had forgotten my login info, so I had an email sent to me. Following the emailed link to log in, I had one hell of a time finding the Log In button because it was black text on a dark gray background due to the blue button background being absent.

 

 

[EDIT] I should note that this was while using Firefox, up to date. On Chrome, it seemed to work just fine.

Edited by RyojinOrion

Share this post


Link to post
Share on other sites

Attention Tenno,

 

If you’ve linked your Steam account to your Warframe account but don’t have the appropriate economy items in your inventory, head to warframe.com/user and click the ‘Verify in-game Steam economy items’ link. Missing Phased Items from the Winter Sale are included in this verifying link.

 

qWfqUTW.png

 

 

This does not include Warframe Steam Packs.

 

Thanks!

 

when the transfer comes out for 'PC TO PS4'

will items like 'candy cane' skin, and phased items transfer over to ps4 ?

if u answer this, u could save 10000 tenno lives

Share this post


Link to post
Share on other sites

I don't have that veryfying link in my profile...

 

 

There's random PHP errors all over the site, and the verifying link is absent.

 

 

Errors all over the profile section. And there's no verify button. 

Open the bowser, navigate to the appropriate page and press Ctrl + F5 to force a browser refresh and remove any cached copies of the page.

Edited by HexCaliber

Share this post


Link to post
Share on other sites

It gives me this:

 

Checking sku 1000
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Skin not owned
Checking sku 1001
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Skin not owned
Checking sku 1002
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Skin not owned
Checking sku 1003
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Skin not owned
Checking sku 1004
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Checking sku 1005
/Lotus/Upgrades/Skins/Scarves/EnergyScarfVoidSkin => 1
Skin not owned
Skin not owned

 

 

And then it returns back to the profile page.

Is that normal?

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.