• Announcements

    • [DE]Drew

      General Bug Report Guidelines - Please Read   03/31/2016

      ***Before posting in General bugs, make sure your report doesn't belong in any of our other bug categories.***   Bug reports are the key to identifying and fixing issues in Warframe. We rely on our forums heavily for identification of bugs plaguing Tenno in the field. In order to improve on our ability to act on bugs, there are some steps you can take to help us keep the forum organized. This will help our team to prioritize fixes, allowing us to serve the community where we are needed most. Before posting on the bug forums, please read the following guidelines:

      1) Search! Check to see if your bug has already been reported using our search function within the appropriate bug forum. If the issue has been reported previously, please comment on that thread instead of making a new one. In addition, some problems can only be solved by support; be sure to read this thread if you are unsure of where to submit your report.
           
      2) Separate! If you have found multiple bugs, please separate them into one bug per thread. Even if the same item/ability/etc. is affected by multiple issues, keep them separated unless they are very closely linked, or the same bug can be recreated in two or more ways.
           
      3) Specify! Make sure that your thread title is informative, indicating:
      a. Which element(s) of the game are affected
      b. How the bug affects these elements
           Helpful titles:
      Unable to perform melee finishers after using Ash's Blade Storm
      Event Badge in wrong position on Sentinels
      Players can enter Conclave matches with improper Conclave ratings
          
      Unhelpful titles:
      Weird/Awesome/Gamebreaking Bug
      Uhhh, So This Happened...
      DE, This Bug Needs To Be Fixed NOW!!!!   Ensure that your bug report includes as many details as possible and that the report is made in the proper section. If possible, include any screenshots of the problem. If you know how the bug is reproduced, be sure to include that information as well.

      Thank you for helping us make Warframe the best game it can be! The original rule thread can be found here.

Archived

This topic is now archived and is closed to further replies.

Foxxar

Mod Screen Error.

27 posts in this topic

I already sent this to support and they said they submitted it to the dev team but I figure I'll post it here in hopes someone knows how to get the screen to un-bug itself. Whenever I view my Trinity mods it looks like this

bugggedmodscreen_zps2fa01fd6.jpg

Even after I close the mod screen it stays like that in the background. I have to select a new WF and go to its mod screen to remove it. Been like this for 24 hrs. I even downloaded the Steam version but the problem persists.

If a dev or mod wants the ticket number its #6168.

0

Share this post


Link to post
Share on other sites

i got that problem too :(:(:(

did u find how to fix it???

i already reinstal but thats still happen:(:(

0

Share this post


Link to post
Share on other sites

Same happened to me, I was fixing my mods on my Cronus blade then I joined my brothers session. When i got back to my arsenal this started on my Cronus. >:[

0

Share this post


Link to post
Share on other sites

This happened to me too, anyone know what to do? I love this game but the fact that now I cant change or upgrade my mods makes me not want to play.

0

Share this post


Link to post
Share on other sites

I found that pretty much just a couple of mods weren't wanting to work. If I ignored those mods I could upgrade and change the others and the screen behaved normally. Still annoying though, but functional.

0

Share this post


Link to post
Share on other sites

Its on the server's end. I've installed a new copy of WF onto my computer and still nothing. I then installed WF on a friend's computer who has never played WF and its the same deal. I'm getting a little miffed CS won't do anything and the bug still persists. I can't even get an ETA on when it will be fixed.

0

Share this post


Link to post
Share on other sites

does someone have a fix for this? I already verified integrity of the game cache on steam, reinstalled game, restarted pc, etc, nothing seems to fix it, game is unplayable like this.

0

Share this post


Link to post
Share on other sites

Not yet. If its not fixed tomorrow I'm going to tell CS to delete the WF and refund me the Plat for a new one and an Affinity booster. I'll lose my mods and levels but at this point I would just like to be able to use the WF properly.

Even if someone just gave me an ETA I'd be happy.

0

Share this post


Link to post
Share on other sites

I got the same issue on my MK-1 Braton when I hit weapon rank 22. I see from the OP screenshot that his Frame is rank 22. It might have to do with the ranking. Have you tried changing frames to see if it persists on another one?

Edit: I changed to my shotgun and swapped back, no luck. unfortunately all my good rifle mods are stuck on that gun right now...

0

Share this post


Link to post
Share on other sites

Hmm same isue with Scindo, but its lvl 24 so i dont think its lvl problem. I think its some mod problem becouse i was changing mods and after that i cant change them so its some mode bug ( and i dont know which i add there :/ )

0

Share this post


Link to post
Share on other sites

so much have the same problem but noone help -.-

i have been waiting for over a week!!!!

im still waiting for the fix..

i want to improve my warframe!!!!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

no fix yet, I've sent a ticket to support yesterday, still waiting on an answer, I believe that the catalysts for the weapons that you buy with platinum coins are the problem, the glitch ocurred when I upgraded my warframe with a catalyst.

0

Share this post


Link to post
Share on other sites

no fix yet, I've sent a ticket to support yesterday, still waiting on an answer, I believe that the catalysts for the weapons that you buy with platinum coins are the problem, the glitch ocurred when I upgraded my warframe with a catalyst.

Same here. I built my Trinity but I bought the reactor.

0

Share this post


Link to post
Share on other sites

Hey guys just got some more info on this

When my warframe (Volt) hit level 30 this strange bug occured

but then when I got a new warframe (ash) he works fine is this something to do with the level 30 cap?

0

Share this post


Link to post
Share on other sites

This UI Bug happend to me today.. my Loki rank 10 got this update after the update. I cannot change mods or do anything with the mods anymore.

Please fix this.. I wan't to add mods to my Loki-

0

Share this post


Link to post
Share on other sites

semi fixed fast deflection causes the screen to freeze if i try to equip it

0

Share this post


Link to post
Share on other sites

semi fixed fast deflection causes the screen to freeze if i try to equip it

Not sure you're having the same issue as us lol. We can't equip or unequip mods at all. Good to know there are other mod screen UI bugs out there :( I sent a second email to CS, lets hope this one yields some results.

0

Share this post


Link to post
Share on other sites

Fixed on my MK-1 Braton. I'm able to mod it, you guys check yours recently?

Fixed for me thank God. Now I just need to get my Wyrm fixed and I'll be happy.

0

Share this post


Link to post
Share on other sites

Got a bug like this, if I try to swap out a mod on my rifle by simply dragging and dropping an equipped mod onto an unequipped one, the mod UI "freezes". I cannot move any mods onto the rifle, or take any off. The mod screen persists even when in the planet "level selection" screen.

0

Share this post


Link to post
Share on other sites

take off all mods, confirm, open the mod screen again. there now should be another mod where there was already one before.

0

Share this post


Link to post
Share on other sites