Jump to content

Unable To Use Abilities, Unable To Apply Mods, Can't Level Up.


Recommended Posts

Okay, I'm having some serious issues.

In game I don't have an energy bar, I can't use any abilities (and none are equiped).

In arsenal I'm unable to move mods from the bar at the bottom to the installed section. I have 3 available slots according the number on the left but the bar of installed mods is full on the right and I can't add any.

I also can't apply mods to weapons, nor can I buy new weapons because it says they are two high a level (eg 4 when my level is 0) however my level is not 0 it is 3 as is the level of my weapon abilities.

What's going on!?!?

Cheers

Sydan

Edited by sydan
Link to post
Share on other sites

The best is if you repport it to the DE-team.

But yes, i have had some problems in the ingame menu aswell. Last night i had to exit the game to make it function properly. The modmenu froze while i could do whatever i wanted in the background. Before this happened i couldnt even use Fusion.

Tried reinstalling?

Tried updating graphicscard? If brand ned driver tried an older one?

Tried cleaning up your system for software running in the background?

That have soloved some of my issues from games i had trouble running...

Good luck!

Link to post
Share on other sites

I don't know, wether i understand you correctly, but it sounds like you're quite new to the game.

First: your level isn't the level of the warframe, it's shows on the main screen beside your money.

In the Arsenal screen: the level shown at your warframe is the level of the warframe. It doesnt show, how many mods you can use, but how "expensive" all mods can be. Eg: if your warframe has level 20, you can put as many mods up to 20 points in sum. Slots with a marking give a discount for cards with the same marking in the upper right corner. not matching symbols => penalty.

Same thing for the weapons.

hope i could help.

Link to post
Share on other sites

Okay, things are starting to work out. I've managed to get on of the abilities working but I don't have mods for any of the others so how do I access them? I don't think this is a bug.. I just don't understand the game very well at all. I'm going to leave this thread (or let it close) and start a new one in a more suited forum.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...