Jump to content
Dante Unbound: Share Bug Reports and Feedback Here! ×

4/16/14 Connectivity Issues


Ketec
 Share

Recommended Posts

so i'm having connections problems and really bad lag lately.. 

and it's not somthing that was before mele 2.0 (u13)

before everything ran smoth now,

i somtimes can't connect to the game, and i'm not talking about the yesterday 3 h down time, i'm talking just randomly, and now most maches i have lag, again somthing i didn't had before, and today for example

first time i connect to the site it writes me

Sorry, too many failed login attempts from your IP address. This IP address is temporarily blocked. Try again later

i mean WTF ?

did u13 brought a million new players and the server can't handle that ? am i the only one ? becouse i did the test someone posted here a week ago and it was all green and fine...

does any of you have the same issues ?

 

Link to comment
Share on other sites

so.. i got a ERROR_INTERNET_CANNOT_CONNECT while logging in.

 

Cleared my cache and managed to log in

 

Got a strictNAT out of nowhere (3960&3962 were open since a long time)

 

Had a couple of games anyway then i got a d/c

 

got ERROR_INTERNET_CANNOT_CONNECT again

 

Clearing my cache again atm...

 

I say either we crush those corpus' skulls to get their greedy milk or we forma our hamsters a couple of times

Link to comment
Share on other sites

Servers are not down. We fixed an issue with IP's not being correctly logged which was causing login issues.

 

Please try rebooting the game! It should be fixed now.

 

Getting reports of login issues, investigating now!

It is not just login issues, clients are failing to connect with the servers at the end of missions leading to lost items and progress.

Link to comment
Share on other sites

Some men just want to watch the world burn. Others are cowards that get something out of ruining other people's fun while hiding behind a monitor. Hope this is all fixed soon and whoever is responsible for this is chopped up and fed to the hamsters.

Link to comment
Share on other sites

The "EU time to play" thing makes sense.

Consider that most ISPs in Europe give out variable IPs, combined with a 24h forced reconnect. Thus, if someone uses a botnet with mostly European zombies, simply putting the attackers from yesterday on a IP ban list doesnt change much, as those PCs get a new IP and start hammering the servers again.

In fact, the IPs from yesterday might block completely innocent connections today, as IPs are obviously recycled.

If people just started their infected PCs up after work here, they won't notice it. Usually, those that have a zombie PC for some botnet don't know much about IT anyway, so they can't tell the difference other than 'the internet is slower'.

This could be revenge from the MMOBomb thing, but it could just as well be a blackmail / ransom attack, now that Warframe got a bit of press, raising interest in it as a possible victim for such things.

One way to fix this is either giving in and paying up, just to wait for the next attack from another organisation, beef up the servers, or install some sort of specialized automated spam-blacklist filter. I'm sure they already have a rudimentary firewall going on of course, but given that we normal players almost crashed the servers during I think it was the U12 deployment, U13 combined with a malicious attack would easily decimate their servers to a crawling halt, as it happened yesterday and seems to happen today again.

Alternatively, don't have the game match-making server and the login server be the same. DDoS shouldn't affect the game match-making, but as far as I see it, everything including the forums runs on the same hardware in the same server farm (possibly virtually in their own servers but that doesn't change much if one of them gets attacked and drains resources)?

I'm sure that DE is aware of all of that, though and are trying their best to fix this mess.

Just my two theorizing Eurocents.

Link to comment
Share on other sites

12:11PM EDT:

 

Account activation emails not being sent have been fixed. Attempting to login should prompt an option to resend the email if needed.

 

In-game functionality was suffering this morning but reports of stability are being noted.

 

Currently investigating not being able to purchase through Steam.

 

Will continue to update throughout the day, thanks for all your help! Feel free to report findings in this thread. 

Link to comment
Share on other sites

12:11PM EDT:

 

Account activation emails not being sent have been fixed. Attempting to login should prompt an option to resend the email if needed.

 

In-game functionality was suffering this morning but reports of stability are being noted.

 

Currently investigating not being able to purchase through Steam.

 

Will continue to update throughout the day, thanks for all your help! Feel free to report findings in this thread. 

Has there been any luck figuring out who's responsible for this? My Hate hungers for the necks of the perpetrators responsible for this attack.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...