Jump to content

Archived

This topic is now archived and is closed to further replies.

kinokima

Login Failed. Could Not Connect To Server. (Error_Internet_Connection_Reset)

Recommended Posts

My warframe always says "Login Failed. Could not connect to server. (ERROR_INTERNET_CONNECTION_RESET)"

But with all my other friends, warframe is working totally fine. How do i fix this??

Share this post


Link to post
Share on other sites

I dont think you can. I think its a problem on DE's end atm. Still recovering from a ddos attack I believe.

Share this post


Link to post
Share on other sites

Due to a recent DDoS attack, the servers have been highly unstable and this has been occurring a lot. You can let the launcher continue to attempt to connect or wait until later. I had the same issue and eventually got on.

 

DE is currently working on fixing the issue.

 

Read more about it here, though its not much more information: https://forums.warfr...ctivity-issues/

Share this post


Link to post
Share on other sites

Wanna play Warframe so bad ... but My warframe always says "Login Failed. Could not connect to server. 

T.T

Share this post


Link to post
Share on other sites

also recieving this issue. and its the first time in awhile since i've had time to play :/

Share this post


Link to post
Share on other sites

why woulds someone bother ddosing a game like this? what is that going to accomplish anyway? o.0

Share this post


Link to post
Share on other sites

OMG, I am getting this same exact issue as well! Today I was in the Dojo PvPing my fellow clan members, and a complete D-bag member wanted to keep wall running away from me. So I go to grab my Penta to put this child in his place and guess what........   Connection lost, you will be logged out. So then I try to log back in and it said exactly what you posted. Something to do with internet reset. So I relaunched, and I reset my internet. I even restarted the computer. That was about 8 hours ago and STILL I CAN'T LOG THE F__K ON!!!!!   I'm sorry about the profanity, but 2 tickets and 1 forum post later and I'm LIVID!!! All my friends who I'm currently speaking with on Skype, are online playing and getting rare mods while I'm STUCK HERE JUST LISTENING TO THEIR JOY!!!  I feel so singled out right now and words cannot describe my anger.  All I have to say is I had better get a big apology in the form of multiple Forma and Catalyst Blueprint alerts!  No scratch that!  I'd be satisfied if DE would just make decorations less costly on resources for Storm clans! Like Holy Hell my clan is starving of Plastids just because we wanna make our Dojo look less dull and open....  Again, sorry about the rant and the profanity but if this were happening to you (the reader) you'd be pretty cross too!

Share this post


Link to post
Share on other sites

I just hade this problem yesterday and today and I can get past the launcher get the game to the login screen and it just displayes that dam error message. I thought this was a virus and did a full system scan but nothing please fix this issue I'm sad I can't participate helping my alliance defend its solar rail or play the dark sectors.

Share this post


Link to post
Share on other sites

Just happened to me in the middle of a match, its somehow frustrating my oroking cells..... give them back! i demand some compensation LOL! 

Share this post


Link to post
Share on other sites

Ditto with the "ERROR_INTERNET_CONNECTION_RESET".

 

I'm suffering the same thing. Might as well wait until tomorrow... Hopefully we'll get a Dev response to this.

Share this post


Link to post
Share on other sites

Mine's also not allowing me to log in, I was at the end of a void extermination mission when i was suddenly logged out, i was the host so everyone in my clan got kicked, and my affinty booster is also going to be wasted, I swear these hamsters are getting lazy :(

Share this post


Link to post
Share on other sites

Looks like the server's are down again. I can't can't log in - thought it had something to do with internet connection. See here that it's either DDOS attack or something else.

Share this post


Link to post
Share on other sites

×
×
  • Create New...