Jump to content
[DE]darryl1

Hotfix 13.1.1

Recommended Posts

- HUD: manually-placed waypoint markers can now be cleared by aiming at them and pressing G.

Been waiting so long for this.

  • Upvote 2

Share this post


Link to post
Share on other sites

Happy dance.

 

- Fixed enemies not being dismembered by ranged weapons with high Slash-damage.

  • Upvote 2

Share this post


Link to post
Share on other sites

Sorry DE if we get a little angry with the chat.. don´t feel bothered. we know you work on it :) Btw great job for the other fixes .. one thing i found is a little curious... maybe a  bug in the codex-table.. some of the new Exivus-scans looks not to be unlocked while they where scanned properly.. the Arctic Grineer (that with the Frost Ice Globe ) and the  Gren  with Embers Fire Burst Move wont be able to appear ... need to recheck the entries please ? thx a lot :)

Edited by zeckenwilli

Share this post


Link to post
Share on other sites

I saw the population count on the chat server jump by 1000 users after I put the fix in place so I'm going to assume this is solved.

 

Sort of? Still getting initial login "ERROR 10060" spam here, with it dropping to that from time to time. Everything else connects fine; clan UI overlay/node updates, etc.

Share this post


Link to post
Share on other sites

HELP

 

Can't update anymore

 

It keeps saying the launcher is used by something even afte rI uninstalled my antivirus !!!!

Share this post


Link to post
Share on other sites

Chat server issues have a temporary fix in place and we're working with our network support techs to figure out what broke things. I saw the population count on the chat server jump by 1000 users after I put the fix in place so I'm going to assume this is solved.

 

Glad to see this fixed.

 

Also, I CAN HAS PONYFRAME? Please?  A pretty please? A pretty please with sugar on top? :)

Share this post


Link to post
Share on other sites

It keeps saying the launcher is used by something even afte rI uninstalled my antivirus !!!!

 

Open Task Manager, find warframe and/or the launcher.exe processes in the process list, r-click on them, and select "end process tree".

 

Not try starting the launcher again.

Share this post


Link to post
Share on other sites

tnx for the update DE but im still getting alot of random crashes some in the middle of mission some at the start .

hope it will be fixed at some point .

  • Upvote 1

Share this post


Link to post
Share on other sites

I got some gray-outs while doing simple stuff like browsing the codex. on 13.1.1

 

When trying to go back to the main screen from the codex or forge, sometimes the game would give me a gray screen with a gradient, and wouldn't budge. No sound effects indicated it could be justa visual issue, nothing was clickable. ALT+F4 didn't work. I had to alt+tab and tell the app to quit from the system tray. Killing it with task manager was not necessary. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please DE fix the melee mods ! they are so weak right now no one uses them ! i made a post that explains it by simple mathematics, very easy to adjust them: 

Channeling Melee MODS not viable -> Explained: https://forums.warframe.com/index.php?/topic/213181-channeling-mods-not-viable-explained/?view=findpost&p=2485017

 

and just take a look right here for your next melee 2.1:

Melee > Double TAP Movement = Dash: https://forums.warframe.com/index.php?/topic/217853-melee-double-tap-movement-dash/?view=findpost&p=2529397

 

keep up the good work guys :p

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...