Jump to content

Archived

This topic is now archived and is closed to further replies.

Retrikaethan

End Of Mission Reputation Bug Megathread (Fixed In U14)

Recommended Posts

HAI so i encountered this bug twice, both times loading into a game that was just about to finish, or had. loaded me into the game, showed me this screen then booted me back out into the solar system lobby. so yeah:

WUVvt70.png

Share this post


Link to post
Share on other sites

The reputation UI bug strikes again!

 

Looks to have improved slightly, maybe it will be released soon™, but each time it has been leaked, it happens at the worst of times.

Share this post


Link to post
Share on other sites

9YJ98b7.jpg

this is getting more common, everytime i try to join a game and get cancelled (for some weird reason) at the loading screen, the game goes back to this screen with strange letters and this reputation thing...the only way to get back to normal is restarting the game.

Share this post


Link to post
Share on other sites

I had seen this before as well! It was a while back, so I thought we would have this already.

Share this post


Link to post
Share on other sites

So I remember this bug completely ruining the game for me and my friends back in the early stages of the game. Now it seems it is back and (yet again) ruining our experience. We just had finished 50+ waves on Sechura Pluto and ended up leaving with our lovely bountiful rewards and all of a sudden.... >>

BAM!

http://gyazo.com/f1b6bcff2c322ca5c8f2ef09ade900d2

 

Stuck in the game, can't even abort. 

Share this post


Link to post
Share on other sites

Ahahahahhaaha..... Never seen that before, weird. What is it going to be a game thing but never made it through?

Share this post


Link to post
Share on other sites

The reputation system is still work in progess... at least it was like three updates ago, maybe it has been already scrapped.

Share this post


Link to post
Share on other sites

I have 0, 0, and 0 for each. That's what I get for being a solo player :P

Share this post


Link to post
Share on other sites

Okay, so I finish a run of survival, and we finally get to extraction. I get on the ship (or whatever) and this weird thing pops up:

 

http://s1283.photobucket.com/user/KaosInfinity/media/2014-06-13_00002_zps33fc3900.jpg.html

 

http://s1283.photobucket.com/user/KaosInfinity/media/2014-06-13_00003_zps239e437c.jpg.html

 

(Occurred twice so far)

 

And... When I get back to the menu, I am unable to click anything. I can't even leave my party until somebody else does. I tried clicking on the Armory tab, the Clan tab, the Market tab, even attempted to log out and log back in through the Log Out button. I put in my password again, and it just sits there trying to process everything. So, I force the game to shut down by completely exiting the game and attempt logging back in, and somehow, it works, and everything is there.

 

But seriously, what the heck is that little window?

Share this post


Link to post
Share on other sites

If I had to pull a guess out of my butt, It kinda looks like some future UI related to Dark Sector PVP. I imagine it's not supposed to be there. 

Share this post


Link to post
Share on other sites

its the reputation system that is yet to be intergrated its one of the endgame projects, until its integrated its gonna be an annoying bug

Share this post


Link to post
Share on other sites

It's for the reputation system that DE was talking about implementing. It appears and disappears every few patches.

Share this post


Link to post
Share on other sites

I was going to post the same things .tJe69W0.png this is what mines looks like I cant click on anything on the top bar

Share this post


Link to post
Share on other sites

Yap, just had the same issue, with the same exact screen, don't know if I collected any mods and credits from that mission at all.

 

Good thing no lowkey pime stuff dropped, or else I would get beserk... but no lowkey stuff ever drops anyway BAZINGA!!!!

Share this post


Link to post
Share on other sites

Its a rep system, either still being worked on or was put on the backburner. Usually shows up when theres a lot of lag. (at least, in my experience).

Share this post


Link to post
Share on other sites

i got the same screen and also i didnt got anything... no credits, no mods, nothing.

 

it was anoying

Share this post


Link to post
Share on other sites

Okay, so I finish a run of survival, and we finally get to extraction. I get on the ship (or whatever) and this weird thing pops up:

 

http://s1283.photobucket.com/user/KaosInfinity/media/2014-06-13_00002_zps33fc3900.jpg.html

 

http://s1283.photobucket.com/user/KaosInfinity/media/2014-06-13_00003_zps239e437c.jpg.html

 

(Occurred twice so far)

 

And... When I get back to the menu, I am unable to click anything. I can't even leave my party until somebody else does. I tried clicking on the Armory tab, the Clan tab, the Market tab, even attempted to log out and log back in through the Log Out button. I put in my password again, and it just sits there trying to process everything. So, I force the game to shut down by completely exiting the game and attempt logging back in, and somehow, it works, and everything is there.

 

But seriously, what the heck is that little window?

 

i got it too

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...