Jump to content

Archived

This topic is now archived and is closed to further replies.

DietEbolaCola

Backwards Clan Emblems In The Dojo @ 41 Weeks 13.0.0 Through 15.2.0+

Recommended Posts

Support Ticket: 283794

 

Issue: On one side of dojo banners, the clan emblems show correctly, on the other side of each banner, they are mirror backwards. Banners that display 2 emblems per facing have 1 backwards emblem and 1 forwards emblem displayed.

 

This originally happened with Update 11, was corrected with Update 12, and returned with 13. No fix since it was reported with the implementation of Update 13.0.

 

Update: Detailed list of Banners as they are affected here: https://forums.warframe.com/index.php?/topic/245799-backwards-clan-emblems-in-the-dojo-40-weeks-1300-through-15112/?p=4326525

 

Screenshots of 2 of floor banners with emblem showing both correctly and backwards on each side:

 

2014_06_12_00001.jpg

 

2014_06_12_00002.jpg

 

2014_06_12_00003.jpg

 

View of banner from one side of the 1 emblem banner showing correctly:

 

(I had turned these around to face correctly when they were backwards under U11, so I'm not sure which side is "front" and which side is actually "back" for the asset.)

 

2014_06_12_00004.jpg

 

View of 1 emblem of the banner from other side showing it backwards:

 

2014_06_12_00005.jpg

Share this post


Link to post
Share on other sites

Isn't having butt toucher backwards and forwards sort of like having your cake and eating it too?

Share this post


Link to post
Share on other sites

Isn't having butt toucher backwards and forwards sort of like having your cake and eating it too?

 

Only after it has been digested by another.

Share this post


Link to post
Share on other sites

Only after it has been digested by another.

There's logic there. 

 

Well played, tenno.

Share this post


Link to post
Share on other sites

Now at 9 weeks. I forgot that there was a week were we did not get a 13.X update, just hotfixes for that particular 13.X, so it has been 9 weeks since 13.0 hit. OP subject line updated.

Share this post


Link to post
Share on other sites

Updated OP to reflect not addressed with today's Hotfix 13.8.4.

 

One day it will be fixed.. hang in there Mr. Rhino..

 

Warframe0025.jpg

 

 

Share this post


Link to post
Share on other sites

Additional image to illustrate the nature of the problem.  This was fixed once, but then got broken the hotfix after. 

 

P2qepaR.jpg

Share this post


Link to post
Share on other sites

Corrected subject line. 13.9.0.1 was erroneously called 13.9.1 in the patch notes post, and I was going by that. Emblems still messed up as of 13.9.0.2.

Share this post


Link to post
Share on other sites

Now at 13 weeks. I am hoping this gets corrected with U14 tomorrow I can move this to my Solved Issues list.

 

*prays to the development cycle gods that it makes it in the next patch*

Share this post


Link to post
Share on other sites

Still broken as of Hotfix 14.0.6. Tomorrow marks the 14 week anniversary. There will be cake. Your name will be spelled backwards upon it, of course.

Share this post


Link to post
Share on other sites

×
×
  • Create New...