Jump to content

Blade Storm?


BoneBreakerx
 Share

Recommended Posts

There's a persistent Bladestorm bug that has been around for quite some time, long before the rework, but only seems to happen when playing with a laggy connection to the host. I personally haven't seen it since the rework, as I have not used my Ash online since then, but I have seen plenty of reports about it... Either that is what is being referred to in this thread, or I have no idea.

Edited by RyojinOrion
Link to comment
Share on other sites

Yea its the one where u float... but it allso happens when u play alone was doing a defence mission solo last time it happend... the frame glitches and u cant use abilitys or take dmg and u cant jump but if u run up a slope or building u will float in the air... making ammo pickups impossible and u cant use a ammo pack

Link to comment
Share on other sites

Yea its the one where u float... but it allso happens when u play alone was doing a defence mission solo last time it happend... the frame glitches and u cant use abilitys or take dmg and u cant jump but if u run up a slope or building u will float in the air... making ammo pickups impossible and u cant use a ammo pack

 

Huh, didn't know it could be achieved in Solo mode. Was your target killed by something else (Like a friendly Moa or a Specter) before your attack could kill it? I've heard speculation that this is what causes that bug now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...