Jump to content
General Bug Report Guidelines - Please Read ×

Weird Ui And Unresponsive Controls In Void Mission


Recommended Posts

After starting a T3 Extermination mission (I wasn't host) instead of usual mission I've got my camera stuck on floor level with no my warframe in sight. Also I've got some garbage instead of normal UI which, unfortunately, I forgot to screenshot. Not a single button worked, except a single ESC, after pressing which I've got this screen:



At first this screen was without my warframe and with camera on floor, but after a minute, my frame arrived. Controls were completely unresponsive, not a single button worked, even ESC, so I couldn't even exit mission (I guess, the only way was to shut down the game completely with task manager). I waited till my teammates ends mission and after that I've got usual "Mission complete" screen.


I don't know if I kept my reward, because it was a Sicarus part which I lost count of how many I have :)


I kept my EE.log if it is needed. I wanted to open a ticket in support desk, but I just can't find proper category for such bugs in drop-down list.

Edited by Khranitel
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...