Jump to content
General Bug Report Guidelines - Please Read ×

Orokin Lab Bug - No/cancelled Research...can't Destroy Room


Recommended Posts

I wanted to destroy my Orokin Lab to move it to a more suitable location in my dojo.  However, I couldn't destroy it until all the constructions/researches of my solar rails were complete.  Finally having enough mats to fully complete my clan's solar rail, I tried to contribute those mats.  However, I started getting this message saying "Could Not Contribute because the build has been cancelled."  Yet, even though my research has been "Cancelled"  I went ahead to the console and tried to que for destruction...and got this message..."Room Cannot be destroyed while there are active projects being built inside." No other researches or construction was going on.


See image below for screen shots.  Is there a work around this in game?  if there is, please advise. 




Thank you for your time and hard work DE.



I've also sent a support ticket regarding this as well. I just posted it here to make it publicly aware because I did not see any Orokin Lab bug reports or threads to report on. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...