Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Drew

Update 14 Bug/issue Megathread

Recommended Posts

Attention loyal Tenno,

Update 14 is going to be our most ambitious update to date. We are going to be here as long as it takes to solve any unforeseen issues with this Update. Tenno in the field are capable of testing feats from different gameplay styles and habits that we simply do not have the bandwidth to mimic, so please help make Update 14 as complete as possible by reporting any issues you find.

This is the MEGATHREAD of known issues

ALL GENERAL U14 BUGS

Reported Bugs:


-UI: Interception Progress: Vor's Prize. % Counter remains at 0 for duration on mission.
-Hacking: Standing near a hacking teammate will result in halted movement

-Dojo: Entry: Please Wait message occurs when trying to enter Dojo, stays permanently. 
-Mods: Quick Thinking: Quick thinking mod is not working as described or intended.
-Lephantis, Vor, Ruk, Alad V, and Zanuka can appear as Level 1 difficulty for many players.
-Matchmaking: Multiplayer: It is possible to have greater than 4 people in a squad (Still a problem after 14.0.1).
-Matchmaking: Key Lobbies: Specifically reported with ODE Keys, Mission Squad does not spawn in game even if squad is formed in ship UI.
-General: Mission Rewards: Nightmare Mods not being added to inventory after mission complete.
-Banshee: Immortal Skin: Permanent white colour even when customizing.
-Harvester Capture: Escape missions do not use Warframe which was captured.
-Push-to-talk: If you push-to-talk key is bound to alpha-numeric key, may activate while typing in chat.
-Sentinels: Health: Regeneration mod not affecting Sentinels, Team Health Restore consumables not restoring Sentinel health.
-Valkyr: Hysteria: combo list shows weapon as "Furax".

-Valkyr: Hysteria: Valkyr can no longer melee after picking up a datamass while in Hysteria.
-Nekros: Shadows of the Dead: sonetimes a shadow will not despawn after timer has run out, thus glitching certain missions such as defense.
- Arcane Helmets: Appear to be untradeable.
- Unconfirmed: Prosecutors: Spawning & Drops. Only Shock Prosecutors appearing, only Delta Beacons dropping. 
- Banshee: Sonar: Enemy markers not staying on Minimap. 

-Rhino Prime: Iron Skin Art: Iron Skin is wrong colour, not gold as intended.
-UI: Timed Missions: Checking 'View Mission Progress' while in a mission with a timer (Survival, Mobile Defense) breaks spawning and mission.

-Ogris: Friendly Fire: Possible to do Friendly Fire on Defense pods. 

-Sentinels: Death: Sentinels dying at higher rates prior to update. 



Fixed Bugs:
- AkZani: Blueprint: 200 Morphics is required for building AkZani from the Market. Too high. Meant to be 2 Morphics.
-Sword And Board: Stance Polarity: Stance Polarity does not match Default Polarity Slot.
-Extractors: Unable to deploy, even though all nodes appear to be unlocked.
- Absorb/Soundquake: Abilities: Pressing ESC during toggle able abilities results in free movement for duration of power.
-Visual/Environment: Reflective Surfaces: Reflective Surfaces like water, windows, and more have uncharacteristic glows or pollution.

-Inventory: Unable to sell weapons. "Could not sell items at this time, please try again later" error appears.

-Clan Invites: Unable to send Clan invites.

-Game: Loading: Extremely long loading times in many sessions.
___

ALL PLAYER/UI SHIP BUGS


Reported Bugs:

-Avatar change screen: Backing out by pressing escape twice will leave you stuck.
-End of Mission screen: Number of revives is cut off by scroll bar.
-End of Mission screen: Names are mashed together/overlapped
- Mod UI: Warframe inhibits view of left column of Mods.
-Chat UI: Clicking: Can click through chat UI and select unintended menu items.
-UI: Overlap issues: Issues with portions of the UI overlapping, such as Squad info with the ESC menu.
-Mod collection: Doesn’t show all mod pictures until you roll over them. (Possibly not a bug: https://forums.warframe.com/index.php?/topic/264304-u14-pausing-a-solo-game/?p=3075308)
-Navigation UI: Escaping incorrectly results in giant ‘X’ on ship, frozen camera.
-After every mission the mission screen shows players that their Sentinel and his weapon is unranked and got xp. When you look into the arsenal he (and his weapon) is still lvl 30.
- UI: Mission Selection: Players can only unlock mission nodes if played in solo, not Multiplayer. Potentially related to anti-taxing measures, unconfirmed.

More Reports:

- I played one of the new Mercury nodes with a friend (me as a host) and after we finished he found that the node was still unlocked. Had to replay it on his own. We then tried the next one with him as host, and I was the one that didn't unlock it. Seems like if you are client while playing a new node it doesn't complete.

- UI: Key Lobby Flow: Issues with selection of missions when using Keys in a party.
- Navigation UI: Loc tag is displayed in places where "Howl of the Kubrow" should be seen.
- UI: Purchasing: Orokin catalyst / reactor automatic purchase options no longer work on the "upgrade" button for warframes and weapons. Now must go to the store to buy one if you wish to take that route.

-UI: Modding: When fusing mods that are already installed elsewhere and mod capacity is going to be exceeded, telling the game to 'proceed' freezes everything requiring a relaunch.  

 

Fixed Bugs:
-Player ship: Pressing CTRL results in awkward jolting half-crouch. (We want to have this feature in the ship but have yet to nail down a better animation)
-Chat: Automatically defaults to Region chat after every mission
-UI: When clicking on two different elements in quick succession, it is treated as double clicking.
- Player Ship: UI: Dojo inaccessible through new UI Starmap. Short term you can still access Dojo via Communication > Clan > Enter Clan Dojo.
-Foundry: If installed while moving, screen will go blurry
- UI not showing amount of Void Keys (and Keys in general) in inventory or on Solar Map. 

- Sell all Duplicates’ Selling all Fusion Cores. 

-Interface: Being cut off for players with smaller screens, specifically in the 4:3 aspect ratio.
___
All MIRAGE & NEW WEAPON BUGS


Reported Bugs:

-Illiac chest piece merges into Mirage’s chest.
-Mirage: Hall of Mirrors: Hall of Mirrors can do friendly fire.
-Mirage: Hall of Mirrors: Non-Hitscan Weapons can crash game.
-Mirage: Hall of Mirrors: Abnormal damage output if Client and using certain weapons.

-AkZani: Trick Mag: Akzani does not not benefit from Trick Mag Mod. 

-Mirage: Prism: Getting downed while casting Prism, or being downed after Prism has been cast will result in a permanent, indestructible prism. 

-Mirage: Performance: 1. Projectile weapons, especially ones that leave trails are destroying client's performance while used by Host playing Mirage with Hall of Mirrors.

Fixed Bugs:
-Activated Mirage's second ability in a defense on Earth and got a bug that made me unable to use melee. I also couldn't drop any gear packs and had "power in use" on ALL abilities.
-Abilities: Crafting: Mirage's abilities aren't added to inventory on craft. Currently,there are confirmed reports that relogging fixes this.
___


ALL KUBROW BUGS


Reported Bugs:

-Howl Mod: Text should read 'that' instead of 'they'.

-Scrambler: Identical visuals can occur after scrambling (unsure on intent).

-Kubrow: Host Migration: Kubrow companions multiply in mission after Host Migration. 

Fixed Bugs:

___

ALL QUESTING BUGS



Reported Bugs:

-Vor's Prize: Continued issues with the Mercury Segment portion of the Quest.
-Howl of the Kubrow: Purchasing a Kubrow Starter pack may conflict with flow of Quest.
-Unbound bindings result in debug text during the Prologue.
-Quest names being cut off during initial load in
-Ship dialogue: Players being told to repeat quests even after completing them once
-No instructions after completing tutorial mission after choosing "play prologue". (Relogging fixes this).
-Can’t choose which starter Warframe. Relogging solves this.
-Upon completing the Howl of Kubrow mission to obtain an egg and not receiving one, Lotus and Ordis dialogue appears for both if you didn't get an egg and if you were to receive an egg. Dialogue proceeds up to point of Ordis asking you to drop the egg as you approach the incubator area in the lower deck of the Liset.
-When shields are supposed to go down during the prologue, some players are given thousands of shield instead.


Fixed Bugs:
-Playing the Vor’s Prize exterminate mission> team mate picks up Segment> mission complete> user who didn’t pick up segment returns to ship without segment and can’t install Foundry and is stuck because you need to build the Foundry first to continue. Relogging solves this.(QUEST SHOULDN'T BE MULTIPLAYER)
-Playing first vor’s prize quest mission with another team mate> 1 activates coupling console> other player enters hacking animation state and become frozen. (QUEST SHOULDN'T BE MULTIPLAYER)
-Players not being given blueprint for Ascaris Negator.
-Vor's Prize Quest: 'Confront Vor' uncompleteable, Solar Chart doesn't indicate where the quest is and it can not be completed.
-Vor's Prize Quest: 'Mercury Nav Segment' issues, incomplete-able for many players.
-Howl of the Kubrow: Defend your Kubrow: Some clarifications:
1) Currently a bug is taking you Kubrow's away from you if they die in collar mission

2) We are working on a fix to stop this and return your Kubrow's to you
We have prevented permadeath serverside for the time being. Your Kubrow will not disappear if they die in a mission as of now. It is still possible for death to occur if the Kubrow is neglected. Regarding Collars overall, Collars are still necessary for modding the Kubrow to its full potential. Those affected will be receiving a small apology gift to compensate them, though we realize that nothing could replace them in your heart. Still working on figuring out if the lost Kubrows are returnable. No confirmation at this time, still working on it. 

-When skipping the Prologue, Comms Segment is not present in the ship and you’re unable to go quest for it.

-Game freezes when choosing quest mission on Mantle.

Some suspect it involves joining a game in progress
Quick fix: play solo for that mission
-Mirage Quest: Potential misordering with Chassis/Systems preventing progression of quest.
-Vor's Prize: Raid Resource Caches portion of quest is inaccessible to certain players.

___


All INFESTED TILESET BUGS

Reported Bugs:

-Toxic Ancient use Scorpion pull, not the original damager.
- Crashes: ODD: Frequent Crashes on ODD at Wave 5.
- Lighting bugs

http://oi57.tinypic.com/zmnap.jpg


Fixed:

-Ancient Infested animation related crash. Most infested gamemode crashes are this
___


All DARK SECTORS BUGS

Reported Bugs:


Fixed Bugs:

Thank you for your continuous efforts, Tenno!

Share this post


Link to post
Share on other sites

Megathread triumphs, will update with bugs from splinter threads and continue here as we find more!

Share this post


Link to post
Share on other sites

Segments/Ship Modules:

Market Segment were buggy. Map entrance was blocked, because of missing Market Segment.

Possible fix atm:

ESC - Communication - Clan - Enter Dojo and leave again (don't know if a restart will fix it too), and you are able to install the market segment.

 

UI:

Overall:

Warframe overlaps the information on mods section, market, and anything else with its shoulders/body.

Login-Screen:

Btw. where is the exit/close button on the login-screen? I am not able to quit the game on its usual way.

Codex:

Codex -> Warframe -> Mirage -> "Market" -Button = stuck. Cannot exit anymore. Need to force quit.

 

Game Mechanics:

Features:

Missing SOLO-Mode Pause menu. Please re-implement them back into the ESC menu ingame!

Gameplay:

Is this just common? Wondering... Stalker's VIP.

WXfT85Y.png

 

Party Mode:

Leaving party crashing the game. In my case, happened while I played the interception on [Mercury - Odin] and was going to leave the party, that resulted into a short freeze and DC afterwards.

 

Modules:

Mod display is kinda "broken". Some texts are hard to read, not only at the mods section.

 

za1KKDA.jpg

 

Foundry bug:

Was not able to claim my already built weapons - being disconnected immediately and wasn't able to login for few minutes.

 

Arsenal bug: same result on foundry. Equiping another weapon, trying to exit will let me get a halt and - force DC.

 

Server Issues:

Ok cut the Foundry/Arsenal bug. It is more a server related stuff, again.

Live Stress-test? It is obviously not the fault of the players.

Frequent and constant disconnections.

No login chances. Timeouts, etc etc etc.

 

 

Mission Related:

Orokin Vault:

No Vault room were generated during this mission. We searched the whole map more times!

kRxoCzl.jpg

 

Boss Missions:

I don't know if this is the purpose of it, but I am always getting 0 credits. That's not quite enjoyable. I need some cash for some build-ups in my foundry.

 

Boss Balancing Changes:

  • The following bosses have gone through a balancing pass to improve their scaling for groups of high level Tenno, we hope they are a little more challenging!
  • Grustrag 3, Hyena Pack, Vay Hek, Jackal, Alad V and Zanuka, Sargas Ruk, Lephantis, and Captain Vor.
  • Speaking to the Jackal, The Jackal had some additional fixes to reduce the amount of stun locking possible and also allowing him to scale better with level. The health of his legs was changed to a % of his total health, which scales up with level, making it harder to knock him into his stun state. His stun timer was also decreased while the damage required to break him out of stun early was also increased and made as a % of his total health rather than a set value.

 

... they are sadly still 1 hit, no challenging and won't hand over some credits, as they did before U14. Stage/Step bosses are the only time consuming ones, but honestly, they are as weak as other bosses.

 

Quests:

The "Obtain a Kubrow-Egg"-Quest keeps looping with "It is hatching..." & "Look at its nose...", seems like the parameter were wrong. First, it is hatching, right, but not already hatched tho. The "Look at its nose..." (you guys are probably using Lua scripts) is just misplaced. As well got spammed with "Now hatch the egg.... etc etc... Drop it on the floor", where I didn't own even one.

Mirage:

I like the idea with the riddle, got my first part, but honestly? I have to wait 12 hours to get the next riddle and probably the same step again for the last part? Is this not a kind of time wasting? Either a reduced build time would fit to this kind of questing or "obtain the BP - and get the next riddle"-option would have been good as well.

 

Planets:

Certain people cannot reclaim their extractors from planets. I cannot claim mine on mercury. I saw few new mission nodes at the quest tutorial before, which disappeared for now. Probably that is the issue(?)

 

Technical/Graphical:

Blue-ish "transitions". Probably used the wrong .HDR? Or used a .PSD file instead a .HDR?

9coZxLJ.jpg

 

 

2ljb1xr.png

Bzzzt-Boobies. No, no sexual content here! The spawnrate of the Arcs are kind of freaking high, but got this funny shoot tho :P

 

Loki / Stealth Related:

Loki Stealth:

It is really hard to play with loki on earth, during night time. This is the proof for it. Is there a way to turn off this "darkening" effect of loki + the dimmed sound effects? Alike Ash's Invisibility does? Would appreciate it.

MOqJMgq.png

 

Akzani's Ammo-Clip is visible during invisibility.

u7QB35j.png

 

Kubrow:

Why is my Kubrow constantly flashing like a disco ball? My Kubrow hatched 5-6 hours ago, just in case.

YHw33fN.gif

Disco-Stew was here!

Why does DNA integrity decrease, if the Kubrow stays on the ship? Isn't it better if the Loyality keeps decreasing? Would make more sense. "You can live loyal over years, but your health reduces", Isn't comprehensible.

Share this post


Link to post
Share on other sites

the weird animation if you sprint + crouch in the ship.
it looks like dashing w/o dash.

possible fix: del sprinting from ship (the easiest way )

i dont see the way to check how many keys for void/OD i have from the host panel

Share this post


Link to post
Share on other sites

Tried to start the Vors prize mantle mission and stuck at please wait.

 

 

Trying to start first mission in tutorial (after obtaining the ship) locks me in "finding squad".

Also, I can't find the solo/private game switch to avoid it.

http://clip2net.com/s/iy0IcK

I'm having this problem as well.

Share this post


Link to post
Share on other sites

When you are too close to a segment/module and hit "x" your character blocks the projection of the module.

For example: The mods projection is blocked by my Hydriod. If you stnad back and hit X however it should work fine.

Share this post


Link to post
Share on other sites

Mods in mod interface don't all show pictures until you roll over them.

Extractors:  planets which previously allowed extractor operations now require all areas to be finished, not merely unlocked before.  Cannot empty or extract deployed extractors.

Share this post


Link to post
Share on other sites

Player ship bug:

Avatar change screen - press escape - exit out the menu but the "change avatar" screen is still there - escape again - now you can't move.

Share this post


Link to post
Share on other sites

I have all the nodes in Saturn unlocked, yet game tells me I have to unlock all nodes to deploy an extractor; as I have an extractor there and needing emptying this is annoying.

Share this post


Link to post
Share on other sites

I am unable to even get the update, it just loops retrying it. It's not an internet or connection issue, and I deselected the options in settings for when update issue occur.

Share this post


Link to post
Share on other sites

I updated to the latest build of Java, and this solved no problems.

 

(Crashing during the Tutorial cutscene (as well as most other cutscenes) as soon as the Twin Sisters are mentioned, identified by subtitles/transmition box being showed & no words being spoken)

 

No EE.log, as my computer & game crashes, and when left continues to a bluescreen.

Share this post


Link to post
Share on other sites

Player Ship Bug: Upon retreiving the Comms module, there was no place to install it. Had to relog and then found out where I can put it. So the bug is: Unable to install the comms module without relogging.

Share this post


Link to post
Share on other sites

For a friend-

 

In a public game, joined a random session to a 5 man squad. Minimap is completely frozen, damage values cannot be scene & the HUD is broken (apart from bigmap)

 

(PM Cookaez for more information)

Share this post


Link to post
Share on other sites

Is Eleventh Storm's non-polarity intentional? And does it make it the only stance to not be able to double mod points? (or was it meant to have a V polarity since that's what Silva & Aegis' stance polarity is?)

Also we can't pause anymore in Solo?

Share this post


Link to post
Share on other sites

The first mission (intercept, restore comm system) I managed to get another player with me. When one of us activated the coupling console the other would go into the same stance (hacking stance) and be unable to move.

Share this post


Link to post
Share on other sites

Just found another one. In the rescue mission, where you have to find Darvo, the titlecard on the bottom left -- that says the name of the mission, the level and all that other information -- is too small and cuts off the text. It's something along the lines of "Rescue Imprison..." and i cuts off there.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...