Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Drew

Update 14 Bug/issue Megathread

Recommended Posts

Restore ship communications stuck at please wait screen while trying to start earth- mantle

Share this post


Link to post
Share on other sites

Ship bug: No instructions after completing tutorial mission after choosing "play prologue". Had to relog to fix.

Share this post


Link to post
Share on other sites

The game's going black during the prologue animation cutscene. I've tried to play it twice.

No crash notification though.

 

- EDIT: It's even worse (Screenshots below), If the cutscenes are so buggy i'm sure the rest of the game is the same.

http://steamcommunity.com/sharedfiles/filedetails/?id=287777947

http://steamcommunity.com/sharedfiles/filedetails/?id=287777888

http://steamcommunity.com/sharedfiles/filedetails/?id=287777819

And I also get after 30 seconds or so (If i'm not closing the game through the Task Manager) a Revolution Engine notification saying: "Warframe has crashed, The game has encountered an internal error and can not continue."

 

- EDIT 2: Now that I've tried, the game also goes black in missions!

 

- EDIT 3: In the codex.companions when selecting Burst Laser or Deconstructor the camera isn't aimed at the sentiel (It's aimed on the floor).

 

- EDIT 4: In the ship I can preform a slide maneuver, but it's animations don't work, I am still being pushed fast forward though.

 

- EDIT 5: For some reason (Some sort of "you havn't reached this mission node yet") I can't enter the clan's dojo (I have the clan's key), This bug also seems to occur to my clan mates as well.

Share this post


Link to post
Share on other sites

This one is very game-breaking!

After doing the exterminate mission, I di not pick up the Segment, someone else did. I completed the mission (without picking up the segment) and thus was not able to place the segment in the foundry. Now Im stuck. I cant start missions because I need to build the foundry first.
 

Edit: A relogin gave me the segment, luckily. I can play now. But the bug remains.

Share this post


Link to post
Share on other sites

When you rescue Darvo and come back to your ship, Ordus says the you found the Arsenal/Mod Segment that I forgot the name...

And when you go kill some Grineers to get the real Arsenal/Mod Segment, he says it again.

 

Edit 1 : Also, when inside the Liset and you slide, your Warframe "slides" standing.

 

~x~

 

Feedback :

 

When you kneel to your "navigator", I think it's a bit too fast.

Share this post


Link to post
Share on other sites

I just started a T1 Survive, hack complete, first enemys dead and no more, after i checked the Progress ingame, the timer stop at 0:39 and the oxygen still consumed, some support helped, but failed it. Here is a pic, when i waited for te last oxygen support, what arrived before the fail near the extract pod.
http://cloud-4.steampowered.com/ugc/31840913281923460/70068224449CA85BF08C763B37C2DD10B0B8AEF3/

 

Edit: to sceptics, just check the oxygen consume and the size of the explored map.

Share this post


Link to post
Share on other sites

Another one: The water in the first multiplayer mission (The first after the intro mission) looks very solid blue and unrealistic.

Share this post


Link to post
Share on other sites

Room of Mirrors + Prism?

It looks like they wind up and shoot it, but seems to bug out.

So are the clones able to shoot out your ult with you, or did DE decide to not make her that awesome?

Share this post


Link to post
Share on other sites

After completing first mission my in game navigation feature failed and no comms unit was evident on the ship.

 

I restarting afterwards Ordis advised i had the required part and the Position in the ship highlighted

Share this post


Link to post
Share on other sites

Get invite. Join group. Changed to groupe chat like normal.

Starting mission after loadingscreen was changed to "Region Chat.

Changed it back to groupe. Ending mission.

Loadingscreen.

Aaaaand got back to "Region Chat".

 

Pls Fix that. Or make it possible to deactived this Chat. I never needed it nor will use it. Just make it possible to close it manuell over options or something. Or to change the default Chat Channel.

Share this post


Link to post
Share on other sites

... really? Can't wait to get home and try it.
THAT MEANS DISCO COULD BE X4 BETTER!
(she creates 4 copies, right?)

Share this post


Link to post
Share on other sites

During Ordis talking i tried to switch to navigation through the menu and i got this:

 

cN3G01Y.jpg

Share this post


Link to post
Share on other sites

Room of Mirrors + Prism?

It looks like they wind up and shoot it, but seems to bug out.

So are the clones able to shoot out your ult with you, or did DE decide to not make her that awesome?

 

Mirage bug report merged with the megathread.

Share this post


Link to post
Share on other sites

Tried to start the Vors prize mantle mission and stuck at please wait.

had that to. had to kill task to exit. then relog and went fine from there. except after doing the first quest and unlocking the ship's coms systems, im stuck inside the ship. no acces to the navigation systems, no consoles to activate except for the load out.

 

edits and new foundings::

 

geneal bugs:

mercury nodes seem to be completed, still no option to deploy extractors. i've noticed that i now have new nodes to clear in some planets. perhaps dark sectors now count as unlockable nodes? no mastery seems to earned from them thou. the profile stats menu shows i have 246/258 solar map progress. mastery from solar map shows 14746/14746.

quest bugs:

new player xp quest: ship modules not being available after completing the missions. relog or complete another missions seems to fix it.

 

UI:

the log in screen has no "close" button. (omg guys how did that happen? lol)

the exit button in the profile stats does not seems to work. use scape.

 

 

feedback.

the ship UI could use some zoom in/out. some features are kinda hard to read. some others are too close or look to big.

 

Share this post


Link to post
Share on other sites

- rhino prime iron-skin is BLUE now.

 

- switching fast through market / solarmap / foundry may effects, cant click on objects OR switch into a mission dont want to

 

- cant find key-counter for VIODKEYs

 

- cant customize key bindings

Share this post


Link to post
Share on other sites

Prologue has a strange "TAB" sign hovering over a patch of rocks in the corner of the room next to the door after the wall run tutorial.

 

Names overlap in results screen making it hard to figure out who did what.

 

I have extractors deployed making it difficult to tell where to go for the next quest. Not sure if the icon is overlapping quest icon, but I had to look up where to go for the first mission and assumed the next one.

 

During the first interception mission, my character did the "using console" animation while another player was interacting with it to retrieve the component.

 

Chat always defaults to Region after a mission instead of Squad or any other channel set.

Share this post


Link to post
Share on other sites

Mirage bug report merged with the megathread.

I don't know if it's a bug or not man.

Don't just move it here lmao.

Share this post


Link to post
Share on other sites

No matter what I do from restarting the launcher to firewall stuffs,

IT JUST WONT UPDATE 0/7XX mb

 

1908390_10152198448032116_15038180250204

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...